#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:00:16 UTC (full logs).

Meeting summary

  1. kilo specs (johnthetubaguy, 14:00:51)
    1. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (johnthetubaguy, 14:05:40)
    2. ACTION: johnthetubaguy to write up the plan and email the dev list (johnthetubaguy, 14:07:16)
    3. kilo-2 will be feature freeze for things not on the priorities list (johnthetubaguy, 14:11:40)

  2. Kilo priorities (johnthetubaguy, 14:12:28)
  3. Gate Status (johnthetubaguy, 14:17:11)
    1. https://wiki.openstack.org/wiki/ThirdPartySystems/Intel-PCI-CI (heyongli-, 14:17:46)
    2. http://192.55.68.190/143614/6/ (heyongli-, 14:17:54)

  4. Bugs (johnthetubaguy, 14:18:46)
    1. https://review.openstack.org/#/c/145292/ (dansmith, 14:19:26)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bug/1266262,n,z (dims__, 14:21:32)
    3. http://status.openstack.org/elastic-recheck/gate.html (mriedem, 14:23:01)

  5. stuck reviews (johnthetubaguy, 14:27:20)
  6. nova-net to neutron migration (johnthetubaguy, 14:27:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-December/053355.html (anteaya, 14:27:54)

  7. Open Discussion (johnthetubaguy, 14:29:49)
    1. https://github.com/intel-hw-ci/Intel-Openstack-Hardware-CI/tree/master/pci_testcases (heyongli-, 14:33:11)
    2. http://192.55.68.190/133269/14/ (heyongli-, 14:41:49)


Meeting ended at 14:47:21 UTC (full logs).

Action items

  1. johnthetubaguy to write up the plan and email the dev list


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to write up the plan and email the dev list


People present (lines said)

  1. johnthetubaguy (105)
  2. heyongli- (31)
  3. mriedem (27)
  4. dansmith (26)
  5. anteaya (18)
  6. dims__ (17)
  7. bauzas (14)
  8. sdague (9)
  9. n0ano (7)
  10. jaypipes (7)
  11. abhishekk (7)
  12. edleafe (4)
  13. baoli (3)
  14. openstack (3)
  15. steveg (3)
  16. alaski (2)
  17. alex_xu (2)
  18. gilliard (1)


Generated by MeetBot 0.1.4.