#openstack-meeting: nova

Meeting started by johnthetubaguy at 14:00:31 UTC (full logs).

Meeting summary

  1. liberty release status (johnthetubaguy, 14:01:22)
    1. https://blueprints.launchpad.net/nova/+spec/memory-bw (johnthetubaguy, 14:02:22)
    2. https://review.openstack.org/#/c/180983/2/specs/liberty/approved/mem-bw.rst (jaypipes, 14:07:34)
    3. https://blueprints.launchpad.net/nova/+spec/memory-bw will go to a spec review, too much to talk about for the meeting (johnthetubaguy, 14:08:26)

  2. Liberty Design Summit (johnthetubaguy, 14:08:42)
    1. Midcycle is: Tuesday 21st July till Thursday 23rd July in Rochester, MN (at IBM) (johnthetubaguy, 14:09:09)
    2. http://libertydesignsummit.sched.org/type/design+summit/Nova (johnthetubaguy, 14:09:45)
    3. https://wiki.openstack.org/wiki/Design_Summit/Liberty/Etherpads#Nova (johnthetubaguy, 14:10:28)
    4. http://libertydesignsummit.sched.org/event/e57451a7a7d69f9e2626fa92862b119e#.VVStNvlVhBc (mriedem, 14:12:05)

  3. Czar and CPL Refresh (johnthetubaguy, 14:14:01)
    1. https://wiki.openstack.org/wiki/Nova/BugTriage (johnthetubaguy, 14:14:56)
    2. https://wiki.openstack.org/wiki/Nova#People (johnthetubaguy, 14:15:29)

  4. Bugs (johnthetubaguy, 14:15:52)
    1. https://bugs.launchpad.net/nova/+bug/1450291 (johnthetubaguy, 14:16:05)
    2. HELP: we could do with per bug tag burn down charts (johnthetubaguy, 14:17:00)
    3. ACTION: johnthetubaguy to talk to dims about getting the bug web page link back up and running (johnthetubaguy, 14:20:32)
    4. https://bugs.launchpad.net/nova/+bug/1450291 (johnthetubaguy, 14:23:15)

  5. Review stats (johnthetubaguy, 14:26:52)
  6. Open discussion (johnthetubaguy, 14:27:23)
    1. next meeting May 28th 2015 1400 UTC (johnthetubaguy, 14:30:13)


Meeting ended at 14:31:39 UTC (full logs).

Action items

  1. johnthetubaguy to talk to dims about getting the bug web page link back up and running


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to talk to dims about getting the bug web page link back up and running


People present (lines said)

  1. johnthetubaguy (84)
  2. mriedem (19)
  3. dansmith (18)
  4. sdague (17)
  5. jaypipes (15)
  6. jlvillal (5)
  7. openstack (5)
  8. n0ano (4)
  9. sudipto (4)
  10. cfriesen (2)
  11. alaski (2)
  12. PaulMurray (1)
  13. beagles (1)
  14. gilliard (1)
  15. alex_xu (1)


Generated by MeetBot 0.1.4.