#openstack-meeting: nova

Meeting started by mriedem at 21:01:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova (mriedem, 21:01:57)

  1. release status (mriedem, 21:02:08)
    1. https://github.com/openstack/nova/tree/stable/liberty (rlrossit, 21:05:15)
    2. https://github.com/openstack/nova/tree/stable/liberty/nova (mriedem, 21:05:27)
    3. ACTION: liberty-rc-potential tagged bugs fixed on master should be backported to stable/liberty (mriedem, 21:06:39)
    4. ACTION: Johnthetubaguy to create an rc2 milestone (mriedem, 21:09:13)
    5. ACTION: mriedem to get the list of docimpact/upgradeimpact commits for release notes (mriedem, 21:10:55)

  2. mitaka release process and specs (mriedem, 21:11:54)
  3. bugs (mriedem, 21:15:29)
  4. design summit sessions (mriedem, 21:20:34)
  5. stuck reviews (mriedem, 21:23:03)
    1. https://etherpad.openstack.org/p/mitaka-nova-summit-suggestions (tonyb, 21:23:11)
    2. https://review.openstack.org/#/c/173204/ proposes to not set the 'default' security group for neutron by default (mriedem, 21:23:30)

  6. open discussion (mriedem, 21:26:52)


Meeting ended at 21:34:23 UTC (full logs).

Action items

  1. liberty-rc-potential tagged bugs fixed on master should be backported to stable/liberty
  2. Johnthetubaguy to create an rc2 milestone
  3. mriedem to get the list of docimpact/upgradeimpact commits for release notes


Action items, by person

  1. mriedem
    1. mriedem to get the list of docimpact/upgradeimpact commits for release notes
  2. UNASSIGNED
    1. liberty-rc-potential tagged bugs fixed on master should be backported to stable/liberty
    2. Johnthetubaguy to create an rc2 milestone


People present (lines said)

  1. mriedem (112)
  2. Johnthetubaguy-w (34)
  3. tonyb (19)
  4. bauzas (19)
  5. dansmith (13)
  6. vilobhmm11 (8)
  7. openstack (6)
  8. mrkz (5)
  9. rlrossit (4)
  10. jaypipes (3)
  11. scottda (1)
  12. alaski (1)
  13. ctrath (1)
  14. melwitt (1)


Generated by MeetBot 0.1.4.