#openstack-meeting: nova

Meeting started by mriedem at 21:02:37 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova (mriedem, 21:02:56)

  1. release status (mriedem, 21:03:29)
    1. http://docs.openstack.org/releases/schedules/mitaka.html (mriedem, 21:03:39)
    2. release schedule http://docs.openstack.org/releases/schedules/mitaka.html (mriedem, 21:03:44)
    3. release blocker bugs https://bugs.launchpad.net/nova/+bugs?field.tag=mitaka-rc-potential (mriedem, 21:04:32)
    4. review focus list https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (mriedem, 21:05:04)
    5. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking has some RC blockers already (bauzas, 21:05:13)

  2. bugs (mriedem, 21:06:43)
    1. gate status http://status.openstack.org/elastic-recheck/index.html (mriedem, 21:06:55)
    2. 3rd party ci status http://ci-watch.tintri.com/project?project=nova&time=7+days (mriedem, 21:09:55)
    3. stable branch status https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:12:23)
    4. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/liberty,n,z (mriedem, 21:13:35)
    5. liberty reviews https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/liberty,n,z (mriedem, 21:13:38)
    6. ACTION: auggy to update the nova bug template with a note about backport potential tagging (mriedem, 21:15:59)

  3. open discussion (mriedem, 21:16:39)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#I18n (mriedem, 21:16:57)
    2. HELP: i18n team needs a nova liaison (mriedem, 21:17:05)
    3. ACTION: tonyb to talk to sdague about a libvirt devstack plugin thing + core team (mriedem, 21:34:26)


Meeting ended at 21:35:33 UTC (full logs).

Action items

  1. auggy to update the nova bug template with a note about backport potential tagging
  2. tonyb to talk to sdague about a libvirt devstack plugin thing + core team


Action items, by person

  1. auggy
    1. auggy to update the nova bug template with a note about backport potential tagging
  2. tonyb
    1. tonyb to talk to sdague about a libvirt devstack plugin thing + core team


People present (lines said)

  1. mriedem (141)
  2. tonyb (39)
  3. bauzas (22)
  4. thomasem (15)
  5. markusz (7)
  6. dims (6)
  7. dansmith (5)
  8. auggy (5)
  9. openstack (4)
  10. jaypipes (2)
  11. claudiub|2 (2)
  12. scottda (1)
  13. alaski (1)
  14. doffm (1)
  15. ctrath (1)
  16. edleafe- (1)
  17. rlrossit_ (1)
  18. cdent (1)
  19. Vek (1)


Generated by MeetBot 0.1.4.