#openstack-meeting: nova

Meeting started by mriedem at 21:00:51 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 21:01:16)

  1. bugs (mriedem, 21:01:47)
    1. There is a proposal to make the ceph plugin job voting and gating (again, kind of): https://review.openstack.org/#/c/306009/ (mriedem, 21:04:28)
    2. https://review.openstack.org/#/c/293155/ seems to be rebased (sdague, 21:08:48)
    3. HELP: Need someone to convert gate-tempest-dsvm-full-ceph-src-glance_store to using the devstack plugin so we can make that job voting for glance_store and os-brick. (mriedem, 21:09:07)
    4. untriaged nova bugs https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New&orderby=-datecreated&start=0 (mriedem, 21:11:03)

  2. reminders (mriedem, 21:11:38)
    1. Launchpad bug spring cleaning day Monday 4/18: http://lists.openstack.org/pipermail/openstack-dev/2016-April/091456.html (mriedem, 21:11:45)
    2. Newton review focus list: https://etherpad.openstack.org/p/newton-nova-priorities-tracking (mriedem, 21:15:13)
    3. Draft Newton release schedule is up: http://releases.openstack.org/newton/schedule.html (mriedem, 21:16:25)
    4. Open re-proposed specs: https://review.openstack.org/#/q/project:openstack/nova-specs+status:open+previously-approved (mriedem, 21:16:33)
    5. https://blueprints.launchpad.net/nova/newton (mriedem, 21:18:30)
    6. HELP: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty Volunteers for 1 week of bug skimming duty? (mriedem, 21:19:57)

  3. stable branch status (mriedem, 21:20:59)
    1. Stable branch status: https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:21:04)

  4. stuck reviews (mriedem, 21:21:54)
  5. instance users (mriedem, 21:22:35)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9485 (mriedem, 21:22:53)

  6. open discussion (mriedem, 21:26:09)
    1. Austin Design Summit sessions: https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Nova%3A+ (mriedem, 21:26:12)
    2. ACTION: mriedem still needs to create some etherpads for the nova design summit sessions (mriedem, 21:26:31)
    3. Newton midcycle planning: http://lists.openstack.org/pipermail/openstack-dev/2016-April/092014.html (mriedem, 21:30:11)
    4. ACTION: mriedem to see if anything can be moved around so QA can be at the feature classification session (mriedem, 21:33:14)
    5. ACTION: follow up with Intel on the midcycle date (mriedem, 21:40:57)


Meeting ended at 21:45:28 UTC (full logs).

Action items

  1. mriedem still needs to create some etherpads for the nova design summit sessions
  2. mriedem to see if anything can be moved around so QA can be at the feature classification session
  3. follow up with Intel on the midcycle date


Action items, by person

  1. mriedem
    1. mriedem still needs to create some etherpads for the nova design summit sessions
    2. mriedem to see if anything can be moved around so QA can be at the feature classification session


People present (lines said)

  1. mriedem (124)
  2. dansmith (26)
  3. bauzas (25)
  4. tonyb (15)
  5. sdague (13)
  6. auggy (12)
  7. david-lyle (5)
  8. openstack (4)
  9. mtreinish (3)
  10. edleafe (2)
  11. patchbot (2)
  12. alaski (2)
  13. melwitt (2)
  14. diana_clarke (1)
  15. jroll (1)
  16. DuncanT (1)
  17. jlvillal (1)
  18. sarafraj (1)
  19. rdopiera (1)
  20. knikolla (1)
  21. scottda (1)
  22. cburgess (1)


Generated by MeetBot 0.1.4.