#openstack-meeting: nova

Meeting started by mriedem at 14:00:05 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 14:01:07)

  1. bug status (mriedem, 14:01:33)
  2. reminders (mriedem, 14:04:51)
    1. Newton review focus list: https://etherpad.openstack.org/p/newton-nova-priorities-tracking (mriedem, 14:04:58)
    2. Draft Newton release schedule is up: http://releases.openstack.org/newton/schedule.html (mriedem, 14:05:13)
    3. We have 45 approved blueprints: https://blueprints.launchpad.net/nova/newton - 5 are completed, 5 have not started, 3 are blocked (mriedem, 14:05:28)
    4. HELP: https://wiki.openstack.org/wiki/Nova/BugTriage#Weekly_bug_skimming_duty (mriedem, 14:05:50)

  3. stable branch status (mriedem, 14:06:34)
  4. subteam highlights (mriedem, 14:07:35)
  5. cellsv2 subteam highlights (mriedem, 14:09:05)
  6. scheduler subteam highlights (mriedem, 14:10:06)
  7. live migration subteam highlights (mriedem, 14:10:55)
  8. api subteam highlights (mriedem, 14:12:55)
    1. HELP: with api-ref doc content verification push http://lists.openstack.org/pipermail/openstack-dev/2016-April/092936.html (mriedem, 14:13:04)
    2. http://developer.openstack.org/api-ref/compute/ (sdague, 14:13:14)
    3. https://etherpad.openstack.org/p/newton-nova-api (sdague, 14:16:03)
    4. HELP: someone needs to pick up the NFV/SRIOV subteam meeting from ndipanov (mriedem, 14:16:42)

  9. stuck reviews (mriedem, 14:16:59)
  10. open discussion (mriedem, 14:17:34)
    1. Austin Design Summit sessions: https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Nova%3A+ (mriedem, 14:17:51)
    2. monday ops sessions https://www.openstack.org/summit/austin-2016/summit-schedule/#day=2016-04-25&summit_types=2&tags=1419 (mriedem, 14:20:38)
    3. ACTION: everyone that is chairing a session at the design summit, remember to fill out your session etherpad for pre-reading (mriedem, 14:21:09)
    4. tuesday xp sessions https://www.openstack.org/summit/austin-2016/summit-schedule/#day=2016-04-26&summit_types=2&tags=3601 (mriedem, 14:22:08)


Meeting ended at 14:26:38 UTC (full logs).

Action items

  1. everyone that is chairing a session at the design summit, remember to fill out your session etherpad for pre-reading


People present (lines said)

  1. mriedem (93)
  2. sdague (20)
  3. dansmith (11)
  4. johnthetubaguy (11)
  5. bauzas (10)
  6. alaski (4)
  7. cdent (3)
  8. openstack (3)
  9. jaypipes (2)
  10. edleafe (2)
  11. dims_ (2)
  12. takashin (1)
  13. sarafraj (1)
  14. rlrossit (1)


Generated by MeetBot 0.1.4.