#openstack-meeting: nova

Meeting started by mriedem at 14:00:19 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 14:02:24)

  1. release news (mriedem, 14:02:31)
    1. Newton release schedule: https://wiki.openstack.org/wiki/Nova/Newton_Release_Schedule (mriedem, 14:02:42)
    2. The n-2 milestone has been tagged: https://review.openstack.org/#/c/341932/ (mriedem, 14:02:49)

  2. bugs (mriedem, 14:04:04)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (mriedem, 14:04:13)

  3. reminders (mriedem, 14:09:49)
    1. : no meeting on July 21st due to the midcycle (mriedem, 14:09:53)
    2. : The meetup is happening at the Holiday Inn Express in Hillsboro: http://lists.openstack.org/pipermail/openstack-dev/2016-July/099139.html (mriedem, 14:10:32)
    3. Newton review focus list: https://etherpad.openstack.org/p/newton-nova-priorities-tracking (mriedem, 14:11:20)

  4. stable branch status (mriedem, 14:13:23)
    1. https://etherpad.openstack.org/p/stable-tracker (mriedem, 14:13:47)

  5. subteam highlights (mriedem, 14:19:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099032.html (edleafe, 14:20:24)
    2. ACTION: alaski to recap the api policy in code work in the ML (mriedem, 14:29:40)

  6. stuck reviews (mriedem, 14:31:53)
  7. open discussion (mriedem, 14:32:16)
    1. Mascot/logo thing: http://lists.openstack.org/pipermail/openstack-dev/2016-July/099046.html (mriedem, 14:32:28)
    2. Proposal to cleanup quota classes: http://lists.openstack.org/pipermail/openstack-dev/2016-July/099218.html (for Ocata) (mriedem, 14:34:47)
    3. Discussion on when we need microversion testing in Tempest: http://lists.openstack.org/pipermail/openstack-dev/2016-July/099238.html (mriedem, 14:36:02)


Meeting ended at 14:40:27 UTC (full logs).

Action items

  1. alaski to recap the api policy in code work in the ML


Action items, by person

  1. alaski
    1. alaski to recap the api policy in code work in the ML


People present (lines said)

  1. mriedem (143)
  2. johnthetubaguy (33)
  3. markus_z (18)
  4. alaski (14)
  5. PaulMurray (9)
  6. cdent (7)
  7. edleafe (7)
  8. openstack (3)
  9. auggy (2)
  10. andrearosa (2)
  11. takashin (1)
  12. woodster_ (1)
  13. mnestratov|2 (1)
  14. rlrossit (1)


Generated by MeetBot 0.1.4.