#openstack-meeting: nova

Meeting started by mriedem at 21:00:49 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 21:02:53)

  1. release news (mriedem, 21:03:01)
    1. Pike release schedule: https://wiki.openstack.org/wiki/Nova/Pike_Release_Schedule (mriedem, 21:03:06)
    2. Blueprints: 58 targeted, 30 approved (mriedem, 21:03:11)
    3. Open spec reviews: 116 (mriedem, 21:03:20)
    4. Reminder that spec freeze is on the p-1 milestone which is April 13th (mriedem, 21:03:59)

  2. Bugs (stuck/critical) (mriedem, 21:04:29)
    1. https://launchpad.net/bugs/1671648 - Instances are not rescheduled after deploy fails (mriedem, 21:04:52)
    2. check queue gate status http://status.openstack.org/elastic-recheck/index.html (mriedem, 21:05:23)
    3. ACTION: follow up with jbernard about the ceph job (mriedem, 21:06:37)

  3. reminders (mriedem, 21:07:51)
    1. Pike Review Priorities etherpad: https://etherpad.openstack.org/p/pike-nova-priorities-tracking (mriedem, 21:07:58)
    2. Forum planning: https://wiki.openstack.org/wiki/Forum/Boston2017 (mriedem, 21:08:13)
    3. EOD April 2: deadline for Forum topic submission (mriedem, 21:08:19)
    4. https://etherpad.openstack.org/p/BOS-Nova-brainstorming Forum discussion planning for nova (add your name if you are going) (mriedem, 21:09:20)

  4. Stable branch status: https://etherpad.openstack.org/p/stable-tracker (mriedem, 21:11:35)
    1. Ocata 15.0.1 is released. (mriedem, 21:11:51)

  5. subteam highlights (mriedem, 21:14:17)
    1. https://review.openstack.org/438119 (bottom-most change set) refreshed per mriedem review. Changes nontrivial, so it's going to take me a while to rebase the rest on top. Meanwhile, encourage others to review this 'un. (efried, 21:20:59)
    2. cinder v3 attach spec https://review.openstack.org/#/c/373203/ (mriedem, 21:23:18)

  6. stuck reviews (mriedem, 21:24:23)
  7. open discussion (mriedem, 21:24:54)
    1. ACTION: mriedem to leave a note in https://blueprints.launchpad.net/nova/+spec/lvm-thin-pool about needing a spec (mriedem, 21:28:25)


Meeting ended at 21:34:00 UTC (full logs).

Action items

  1. follow up with jbernard about the ceph job
  2. mriedem to leave a note in https://blueprints.launchpad.net/nova/+spec/lvm-thin-pool about needing a spec


Action items, by person

  1. mriedem
    1. mriedem to leave a note in https://blueprints.launchpad.net/nova/+spec/lvm-thin-pool about needing a spec


People present (lines said)

  1. mriedem (138)
  2. dansmith (20)
  3. efried (13)
  4. edleafe (8)
  5. bauzas (6)
  6. cburgess (5)
  7. lyarwood (4)
  8. openstack (4)
  9. dtp (3)
  10. melwitt (3)


Generated by MeetBot 0.1.4.