#openstack-meeting: nova

Meeting started by mriedem at 14:00:33 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova (mriedem, 14:02:14)

  1. release news (mriedem, 14:02:24)
    1. Pike release schedule: https://wiki.openstack.org/wiki/Nova/Pike_Release_Schedule (mriedem, 14:02:31)
    2. August 10 (today) is Pike RC1 (mriedem, 14:02:36)
    3. tracking https://review.openstack.org/#/c/491012/ for rc1 (mriedem, 14:02:56)
    4. ACTION: to summarize which changes we're watching for rc1 in the etherpad at the top (mriedem, 14:04:13)
    5. Blueprints: 50 targeted, 50 approved, 49 completed (+3 from last week) (mriedem, 14:04:29)
    6. Pike RC1 TODO etherpad: https://etherpad.openstack.org/p/nova-pike-release-candidate-todo (mriedem, 14:05:57)
    7. https://review.openstack.org/#/c/491853 is end goal for docs migration in pike (mriedem, 14:09:19)

  2. bugs (mriedem, 14:10:53)
    1. https://bugs.launchpad.net/nova/+bug/1709594 (bauzas, 14:11:57)
    2. pike-rc-potential bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=pike-rc-potential (mriedem, 14:17:43)

  3. reminders (mriedem, 14:22:39)
    1. Consider signing up for the Queens PTG which is the week of September 11 in Denver, CO, USA: https://www.openstack.org/ptg (mriedem, 14:22:49)
    2. Pike PTG topics etherpad: https://etherpad.openstack.org/p/nova-ptg-queens (mriedem, 14:22:56)

  4. stable branch status (mriedem, 14:25:07)
    1. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (mriedem, 14:25:13)
    2. stable/newton: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/newton,n,z (mriedem, 14:25:18)

  5. subteam highlights (mriedem, 14:26:45)
    1. chance and caching schedulers are now deprecated https://review.openstack.org/#/c/492210/ (mriedem, 14:28:40)
    2. ram and disk filters are no longer enabled by default https://review.openstack.org/#/c/491854/ (mriedem, 14:29:05)
    3. https://thumbs.dreamstime.com/z/evolution-man-25266163.jpg (mriedem, 14:31:32)

  6. stuck reviews (mriedem, 14:32:47)
  7. open discussion (mriedem, 14:33:22)
    1. mriedem is on vacation next week (along with sdague, bauzas and stephenfin), dansmith is in charge of release stuff in case we need an RC2 (mriedem, 14:33:37)


Meeting ended at 14:34:52 UTC (full logs).

Action items

  1. to summarize which changes we're watching for rc1 in the etherpad at the top


People present (lines said)

  1. mriedem (97)
  2. sdague (17)
  3. bauzas (16)
  4. edleafe (13)
  5. openstack (5)
  6. cdent (2)
  7. takashin (1)
  8. edmondsw (1)
  9. gibi (1)
  10. efried (1)


Generated by MeetBot 0.1.4.