#openstack-meeting: nova

Meeting started by mriedem at 21:00:04 UTC (full logs).

Meeting summary

    1. meeting agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 21:00:55)

  1. release news (mriedem, 21:01:03)
    1. Queens release schedule: https://wiki.openstack.org/wiki/Nova/Queens_Release_Schedule (mriedem, 21:01:25)
    2. Re-propose specs for Queens (mriedem, 21:01:36)

  2. bugs (mriedem, 21:02:21)
    1. 4 new untriaged bugs (up 1 from last week) (mriedem, 21:02:34)

  3. reminders (mriedem, 21:03:46)
    1. Consider signing up for the Queens PTG which is the week of September 11 in Denver, CO, USA: https://www.openstack.org/ptg (mriedem, 21:03:52)
    2. Pike PTG topics etherpad: https://etherpad.openstack.org/p/nova-ptg-queens (mriedem, 21:04:06)
    3. Be a star and consider the Pike project update interview at the PTG: http://lists.openstack.org/pipermail/openstack-dev/2017-August/121369.html (mriedem, 21:04:49)

  4. stable branch status (mriedem, 21:06:47)
    1. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (mriedem, 21:06:58)
    2. https://etherpad.openstack.org/p/nova-ptg-pike (dansmith, 21:08:28)
    3. ACTION: mriedem to appease melwitt and only melwitt with slotifying the ptg topics down to the nanosecond (mriedem, 21:10:28)

  5. subteam highlights (mriedem, 21:12:34)
  6. stuck reviews (mriedem, 21:17:20)
  7. open discussion (mriedem, 21:17:34)


Meeting ended at 21:18:33 UTC (full logs).

Action items

  1. mriedem to appease melwitt and only melwitt with slotifying the ptg topics down to the nanosecond


Action items, by person

  1. melwitt
    1. mriedem to appease melwitt and only melwitt with slotifying the ptg topics down to the nanosecond
  2. mriedem
    1. mriedem to appease melwitt and only melwitt with slotifying the ptg topics down to the nanosecond


People present (lines said)

  1. mriedem (79)
  2. dansmith (20)
  3. melwitt (10)
  4. edleafe (6)
  5. bauzas (6)
  6. kevinbenton (4)
  7. openstack (3)
  8. efried (3)
  9. cfriesen_ (2)
  10. clarkb (1)


Generated by MeetBot 0.1.4.