#openstack-meeting: nova

Meeting started by mriedem at 21:00:24 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 21:01:41)

  1. release news (mriedem, 21:01:49)
    1. Queens release schedule: https://wiki.openstack.org/wiki/Nova/Queens_Release_Schedule (mriedem, 21:01:55)
    2. Re-propose and review specs for Queens (mriedem, 21:02:15)
    3. Oct 19: q-1 milestone, nova spec freeze (3 weeks away) (mriedem, 21:02:22)
    4. Blueprints: 41 targeted, 12 approved, 1 complete (mriedem, 21:02:33)

  2. bugs (mriedem, 21:03:17)
    1. 9 new untriaged bugs (up 1 from last week) (mriedem, 21:03:43)
    2. http://status.openstack.org/zuul/ (mriedem, 21:05:20)

  3. reminders (mriedem, 21:06:06)
    1. HELP: We need to propose Forum topics by 9/29 (tomorrow): https://etherpad.openstack.org/p/SYD-nova-brainstorming (mriedem, 21:06:11)

  4. stable branch status (mriedem, 21:06:32)
    1. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (mriedem, 21:06:37)
    2. Pike 16.0.1 released (mriedem, 21:06:43)
    3. Etherpad for bugs tracked for Pike backports: https://etherpad.openstack.org/p/nova-pike-bug-fix-backports (mriedem, 21:06:49)
    4. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (mriedem, 21:07:32)
    5. stable/newton: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/newton,n,z (mriedem, 21:07:52)
    6. https://review.openstack.org/#/q/status:open+project:openstack/python-novaclient+branch:stable/newton (mriedem, 21:09:06)
    7. ACTION: mriedem to do a novaclient newton release for the last time (mriedem, 21:10:05)

  5. subteam highlights (mriedem, 21:10:26)
    1. HELP: The BDM notification performance fix series needs review: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bug/1718226 (mriedem, 21:12:40)
    2. We propose to remove "notify_on_api_faults": http://lists.openstack.org/pipermail/openstack-dev/2017-September/122658.html (mriedem, 21:12:46)
    3. HELP: gibi is looking for a home to host the versioned notifications burndown graph service (mriedem, 21:13:29)

  6. stuck reviews (mriedem, 21:16:32)
  7. open discussion (mriedem, 21:17:03)


Meeting ended at 21:30:07 UTC (full logs).

Action items

  1. mriedem to do a novaclient newton release for the last time


Action items, by person

  1. mriedem
    1. mriedem to do a novaclient newton release for the last time


People present (lines said)

  1. mriedem (110)
  2. tonyb (10)
  3. dansmith (9)
  4. edleafe (7)
  5. jaypipes (6)
  6. cdent (4)
  7. openstack (3)
  8. tssurya (2)
  9. takashin (1)
  10. melwitt (1)
  11. efried (1)


Generated by MeetBot 0.1.4.