#openstack-meeting: nova

Meeting started by mriedem at 14:00:14 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 14:01:19)

  1. release news (mriedem, 14:01:45)
    1. Queens release schedule: https://wiki.openstack.org/wiki/Nova/Queens_Release_Schedule (mriedem, 14:01:50)
    2. Oct 19: q-1 milestone, nova spec freeze (2 weeks away) (mriedem, 14:01:55)
    3. Blueprints: 50 targeted, 23 approved, 1 complete (mriedem, 14:04:29)
    4. forum topics are being reviewed: http://forumtopics.openstack.org/ (mriedem, 14:04:35)

  2. bugs (mriedem, 14:05:30)
    1. 9 new untriaged bugs (up 3 from last week) (mriedem, 14:05:45)

  3. reminders (mriedem, 14:06:46)
  4. stable branch status (mriedem, 14:07:16)
    1. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (mriedem, 14:07:20)
    2. Etherpad for bugs tracked for Pike backports: https://etherpad.openstack.org/p/nova-pike-bug-fix-backports (mriedem, 14:07:25)
    3. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (mriedem, 14:08:15)
    4. stable/newton: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/newton,n,z (mriedem, 14:08:22)
    5. Newton EOL postponed 1 week due to the zuulv3 issues http://lists.openstack.org/pipermail/openstack-dev/2017-October/123088.html (mriedem, 14:08:43)

  5. subteam highlights (mriedem, 14:09:38)
    1. ACTION: efried to start drafting numbered-resources-and-traits spec (efried, 14:15:04)
    2. https://review.openstack.org/507052 (jaypipes, 14:16:02)
    3. https://review.openstack.org/#/c/334732 (gmann, 14:16:56)
    4. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bug/1718226 (gibi, 14:22:30)
    5. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bug/1699115 (gibi, 14:22:34)
    6. The new style attachment live migration patch needs a final +2 https://review.openstack.org/#/c/463987/ (mriedem, 14:24:36)

  6. stuck reviews (mriedem, 14:25:59)
  7. open discussion (mriedem, 14:26:23)
    1. https://review.openstack.org/#/c/468353/ (mriedem, 14:28:14)


Meeting ended at 14:34:53 UTC (full logs).

Action items

  1. efried to start drafting numbered-resources-and-traits spec


Action items, by person

  1. efried
    1. efried to start drafting numbered-resources-and-traits spec


People present (lines said)

  1. mriedem (104)
  2. gmann (19)
  3. efried (15)
  4. gibi (10)
  5. edleafe (10)
  6. dansmith (9)
  7. jaypipes (8)
  8. andreas_s_ (8)
  9. edmondsw (5)
  10. openstack (4)
  11. takashin (2)
  12. bauzas (2)
  13. cdent (1)
  14. johnthetubaguy (1)
  15. ildikov (1)
  16. hshiina (1)


Generated by MeetBot 0.1.4.