#openstack-meeting: nova

Meeting started by gibi at 14:00:24 UTC (full logs).

Meeting summary

  1. Release News (gibi, 14:02:54)
    1. https://releases.openstack.org/queens/index.html (gibi, 14:03:25)

  2. Bugs (stuck/critical) (gibi, 14:06:16)
  3. Reminders (gibi, 14:11:36)
    1. review priorities etherpad https://etherpad.openstack.org/p/rocky-nova-priorities-tracking (gibi, 14:12:11)
    2. Rocky PTG nova session summaries to be sent out to the dev ML the week of March 12 (gibi, 14:13:13)
    3. published placement summary: http://lists.openstack.org/pipermail/openstack-dev/2018-March/128041.html (cdent, 14:14:31)

  4. Stable branch status (gibi, 14:15:45)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (gibi, 14:16:01)
    2. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (gibi, 14:17:06)
    3. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (gibi, 14:17:10)
    4. https://review.openstack.org/#/c/548916/ (mriedem, 14:17:49)

  5. Subteam Highlights (gibi, 14:19:43)
  6. Stuck Reviews (gibi, 14:23:37)
  7. Open discussion (gibi, 14:24:18)
    1. https://blueprints.launchpad.net/nova/+spec/purge-db (gibi, 14:25:10)
    2. https://review.openstack.org/#/q/project:openstack/nova+branch:master+topic:bp/purge-db (dansmith, 14:25:23)
    3. ACTION: approve the bp https://blueprints.launchpad.net/nova/+spec/purge-db (gibi, 14:26:26)


Meeting ended at 14:33:05 UTC (full logs).

Action items

  1. approve the bp https://blueprints.launchpad.net/nova/+spec/purge-db


People present (lines said)

  1. gibi (68)
  2. mriedem (9)
  3. dansmith (8)
  4. Rambo (4)
  5. jaypipes (4)
  6. cdent (3)
  7. openstack (3)
  8. edleafe (3)
  9. Rambo__ (2)
  10. hrw (2)
  11. takashin (1)
  12. edmondsw (1)
  13. lyarwood (1)
  14. stephenfin (1)
  15. tssurya (1)


Generated by MeetBot 0.1.4.