#openstack-meeting: nova

Meeting started by melwitt at 21:00:20 UTC (full logs).

Meeting summary

  1. Release News (melwitt, 21:02:51)
    1. Rocky release schedule: https://wiki.openstack.org/wiki/Nova/Rocky_Release_Schedule (melwitt, 21:02:58)

  2. Bugs (stuck/critical) (melwitt, 21:04:12)
    1. 36 new untriaged bugs (down 4 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (melwitt, 21:04:36)
    2. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (melwitt, 21:05:13)
    3. untagged untriaged bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (melwitt, 21:05:19)
    4. HELP: tag untagged untriaged bugs with appropriate tags to categorize them (melwitt, 21:05:45)
    5. HELP: consider signing up as a bug tag owner and help determine the validity and severity of bugs with your tag (melwitt, 21:05:54)
    6. check queue gate status http://status.openstack.org/elastic-recheck/index.html (melwitt, 21:06:16)
    7. https://review.openstack.org/#/c/557722/ (mriedem, 21:06:50)
    8. 3rd party CI status http://ci-watch.tintri.com/project?project=nova&time=7+days (melwitt, 21:07:53)

  3. Reminders (melwitt, 21:09:54)
    1. Rocky Review Priorities https://etherpad.openstack.org/p/rocky-nova-priorities-tracking (melwitt, 21:10:03)
    2. Review runways are live, check out the instructions and add your blueprint to the queue if it's ready-for-review https://etherpad.openstack.org/p/nova-runways-rocky (melwitt, 21:10:53)
    3. Spec freeze is moved out to r-2, June 7 (melwitt, 21:12:04)

  4. Stable branch status (melwitt, 21:12:46)
    1. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (melwitt, 21:12:55)
    2. https://review.openstack.org/#/c/557704/ (mriedem, 21:13:28)
    3. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (melwitt, 21:15:53)
    4. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (melwitt, 21:17:41)

  5. Subteam Highlights (melwitt, 21:22:29)
  6. Stuck Reviews (melwitt, 21:28:10)
    1. https://review.openstack.org/#/c/532407/ - Support volume-backed server rebuild spec; stuck figuring out what to do about the original root volume (create new one and swap out the old? delete the old or leave it? re-image the volume, in cinder? in nova?) (melwitt, 21:28:27)
    2. http://lists.openstack.org/pipermail/openstack-operators/2018-March/014952.html (melwitt, 21:28:33)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128870.html (mriedem, 21:28:50)

  7. Open discussion (melwitt, 21:31:22)
    1. ACTION: melwitt add "runways status" section to the nova meeting agenda (melwitt, 21:33:16)


Meeting ended at 21:36:42 UTC (full logs).

Action items

  1. melwitt add "runways status" section to the nova meeting agenda


Action items, by person

  1. melwitt
    1. melwitt add "runways status" section to the nova meeting agenda


People present (lines said)

  1. melwitt (94)
  2. mriedem (30)
  3. efried (19)
  4. edleafe (12)
  5. openstack (4)
  6. takashin (1)
  7. tssurya (1)


Generated by MeetBot 0.1.4.