#openstack-meeting: nova

Meeting started by gibi at 14:00:00 UTC (full logs).

Meeting summary

  1. Release News (gibi, 14:01:08)
    1. Stein release schedule: https://wiki.openstack.org/wiki/Nova/Stein_Release_Schedule (gibi, 14:01:16)
    2. Stein runway etherpad: https://etherpad.openstack.org/p/nova-runways-stein (gibi, 14:01:27)
    3. runway #1: https://blueprints.launchpad.net/nova/+spec/use-nested-allocation-candidates (gibi) [END: 2018-10-23] next patch at https://review.openstack.org/#/c/605785 (gibi, 14:01:32)
    4. runway #2: https://blueprints.launchpad.net/nova/+spec/api-extensions-merge-stein (gmann) [END: 2018-10-25] https://review.openstack.org/#/q/topic:bp/api-extensions-merge-stein+status:open (gibi, 14:01:37)
    5. runway #3: <empty> (gibi, 14:01:43)

  2. Bugs (stuck/critical) (gibi, 14:03:35)
    1. 50 new untriaged bugs (down 11 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 14:03:49)
    2. 8 untagged untriaged bugs (up 2 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (gibi, 14:03:54)
    3. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (gibi, 14:04:00)
    4. HELP: need help with bug triage (gibi, 14:04:07)
    5. check queue gate status http://status.openstack.org/elastic-recheck/index.html (gibi, 14:04:46)
    6. 3rd party CI status http://ci-watch.tintri.com/project?project=nova&time=7+days (gibi, 14:04:59)

  3. Reminders (gibi, 14:06:32)
    1. Stein Subteam Patches n Bugs: https://etherpad.openstack.org/p/stein-nova-subteam-tracking (gibi, 14:06:37)
    2. https://review.openstack.org/#/c/610708/ (cdent, 14:07:14)
    3. https://review.openstack.org/#/c/611080/ (cdent, 14:07:19)
    4. https://review.openstack.org/#/c/611010/ (cdent, 14:07:22)
    5. spec review day Tuesday Oct 23: http://lists.openstack.org/pipermail/openstack-dev/2018-October/135795.html (gibi, 14:09:17)

  4. Stable branch status (gibi, 14:11:16)
    1. stable/rocky: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/rocky,n,z (gibi, 14:11:22)
    2. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (gibi, 14:11:27)
    3. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (gibi, 14:11:32)
    4. stable/ocata: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/ocata,n,z (gibi, 14:11:39)
    5. https://review.openstack.org/#/c/611315/ and https://review.openstack.org/#/c/611337/ (mriedem, 14:12:19)

  5. Subteam Highlights (gibi, 14:14:15)
    1. ACTION: gibi update the agenda to permanently remove the cellv2 and the notification section (gibi, 14:15:02)
    2. Minutes from this week's n-sch meeting http://eavesdrop.openstack.org/meetings/nova_scheduler/2018/nova_scheduler.2018-10-15-14.00.html (efried, 14:15:46)
    3. grenade stuff https://review.openstack.org/#/c/604454/ (efried, 14:15:47)
    4. https://review.openstack.org/#/q/topic:cd/placement-solo+(status:open) (mriedem, 14:16:10)
    5. http://lists.openstack.org/pipermail/openstack-dev/2018-October/135827.html (gibi, 14:17:19)

  6. Stuck Reviews (gibi, 14:17:33)
  7. Open discussion (gibi, 14:23:03)
    1. image encryption library discussion https://etherpad.openstack.org/p/library-for-image-encryption-and-decryption (Luzi, 14:26:36)
    2. Per-instance sysinfo serial for libvirt guests (mriedem/Kevin_Zheng) https://blueprints.launchpad.net/nova/+spec/per-instance-libvirt-sysinfo-serial (gibi, 14:32:33)


Meeting ended at 14:46:27 UTC (full logs).

Action items

  1. gibi update the agenda to permanently remove the cellv2 and the notification section


Action items, by person

  1. gibi
    1. gibi update the agenda to permanently remove the cellv2 and the notification section


People present (lines said)

  1. gibi (79)
  2. mriedem (74)
  3. mdbooth (21)
  4. Luzi (20)
  5. dansmith (18)
  6. stephenfin (11)
  7. sean-k-mooney (9)
  8. cdent (6)
  9. efried (4)
  10. artom (4)
  11. openstack (3)
  12. bauzas (2)
  13. takashin (1)
  14. efried_pto (1)
  15. tssurya (1)
  16. gmann (1)
  17. edleafe (1)


Generated by MeetBot 0.1.4.