#openstack-meeting: nova

Meeting started by gibi at 14:00:12 UTC (full logs).

Meeting summary

  1. Release News (gibi, 14:01:37)
    1. Stein release schedule: https://wiki.openstack.org/wiki/Nova/Stein_Release_Schedule (gibi, 14:01:42)
    2. Stein runway etherpad: https://etherpad.openstack.org/p/nova-runways-stein (gibi, 14:01:52)
    3. runway #1: https://blueprints.launchpad.net/nova/+spec/local-disk-serial-numbers (mdbooth) [END 2018-12-14] https://review.openstack.org/#/q/topic:bp/local-disk-serial-numbers+(status:open+OR+status:merged) (gibi, 14:01:58)
    4. runway #2: https://blueprints.launchpad.net/nova/+spec/live-migration-force-after-timeout (yikun) [END 2018-12-19] https://review.openstack.org/#/q/topic:bp/live-migration-force-after-timeout+(status:open+OR+status:merged) (gibi, 14:02:02)
    5. runway #3: https://blueprints.launchpad.net/nova/+spec/bandwidth-resource-provider (gibi) (current patch series below supports server create, delete and re-schedule cases) [END 2018-12-24] starts here https://review.openstack.org/#/c/567268 (gibi, 14:02:06)

  2. Bugs (gibi, 14:03:50)
    1. 58 new untriaged bugs (up 4 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 14:04:07)
    2. 10 untagged untriaged bugs (up 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (gibi, 14:04:12)
    3. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (gibi, 14:04:16)
    4. HELP: need help with bug triage (gibi, 14:04:24)

  3. Gate status (gibi, 14:06:05)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (gibi, 14:06:16)
    2. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (gibi, 14:06:22)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2018-December/000867.html (mriedem, 14:06:37)
    4. https://review.openstack.org/#/q/topic:tempest-multinode-slow-stable+(status:open+OR+status:merged) (gmann, 14:08:43)

  4. Reminders (gibi, 14:11:09)
    1. Stein Subteam Patches n Bugs: https://etherpad.openstack.org/p/stein-nova-subteam-tracking (gibi, 14:11:13)
    2. Spec freeze/non-priority blueprint freeze is s-2 January 10, 2019 (gibi, 14:11:19)

  5. Stable branch status (gibi, 14:12:38)
    1. stable/rocky: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/rocky,n,z (gibi, 14:12:44)
    2. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (gibi, 14:12:52)
    3. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (gibi, 14:12:56)

  6. Subteam Highlights (gibi, 14:15:10)
  7. Stuck Reviews (gibi, 14:17:28)
  8. Open discussion (gibi, 14:18:04)
    1. AGREED: skip the meeting on 2018-12-27 14:00 UTC (gibi, 14:23:01)


Meeting ended at 14:32:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gibi (56)
  2. mriedem (43)
  3. cdent (18)
  4. gmann (9)
  5. mnaser (5)
  6. openstack (3)
  7. bauzas (2)
  8. edleafe (2)
  9. takashin (1)


Generated by MeetBot 0.1.4.