#openstack-meeting: nova

Meeting started by melwitt at 21:00:02 UTC (full logs).

Meeting summary

  1. Release News (melwitt, 21:00:39)
    1. Stein release schedule: https://wiki.openstack.org/wiki/Nova/Stein_Release_Schedule (melwitt, 21:00:47)
    2. s-3 feature freeze is March 7 (melwitt, 21:02:04)
    3. ACTION: melwitt check with sean-k-mooney on latest os-vif release breaking ovn jobs intermittently (melwitt, 21:03:17)
    4. Stein runway etherpad: https://etherpad.openstack.org/p/nova-runways-stein (melwitt, 21:03:45)
    5. runway #1: https://blueprints.launchpad.net/nova/+spec/conf-max-attach-volumes (melwitt) [END 2019-01-18] https://review.openstack.org/#/q/topic:bp/conf-max-attach-volumes+(status:open+OR+status:merged) (melwitt, 21:03:56)
    6. runway #2: https://blueprints.launchpad.net/nova/+spec/per-aggregate-scheduling-weight (yikun) [END 2019-01-28] https://review.openstack.org/#/c/628163/ (melwitt, 21:04:15)
    7. runway #3: <empty> (melwitt, 21:04:22)

  2. Bugs (stuck/critical) (melwitt, 21:06:30)
    1. 64 new untriaged bugs (same since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (melwitt, 21:06:53)
    2. 15 untagged untriaged bugs (up 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (melwitt, 21:06:59)
    3. bug triage how-to: https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (melwitt, 21:07:33)
    4. HELP: need help with bug triage (melwitt, 21:07:38)
    5. check queue gate status http://status.openstack.org/elastic-recheck/index.html (melwitt, 21:07:51)
    6. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (melwitt, 21:10:03)

  3. Reminders (melwitt, 21:12:24)
    1. Stein Subteam Patches n Bugs: https://etherpad.openstack.org/p/stein-nova-subteam-tracking (melwitt, 21:13:03)

  4. Stable branch status (melwitt, 21:13:40)
    1. stable/rocky: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/rocky,n,z (melwitt, 21:13:54)
    2. stable/queens: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/queens,n,z (melwitt, 21:13:59)
    3. stable/pike: https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:stable/pike,n,z (melwitt, 21:14:05)

  5. Subteam Highlights (melwitt, 21:14:58)
    1. n-sch meeting minutes http://eavesdrop.openstack.org/meetings/nova_scheduler/2019/nova_scheduler.2019-01-14-14.01.html (efried, 21:15:25)
    2. ML discussion of placement extraction checkpoint meeting http://lists.openstack.org/pipermail/openstack-discuss/2019-January/#1712 (efried, 21:15:36)
    3. series to reduce placement traffic and do other sensible cleanup in how the resource tracker / report client operates, starting at https://review.openstack.org/#/c/615677 (efried, 21:15:58)
    4. single pass instance info fetch in host manager https://review.openstack.org/#/c/623558/ (efried, 21:16:07)

  6. Stuck Reviews (melwitt, 21:16:47)
  7. Open discussion (melwitt, 21:17:15)
    1. https://review.openstack.org/#/c/204259/ (mriedem, 21:19:15)


Meeting ended at 21:27:18 UTC (full logs).

Action items

  1. melwitt check with sean-k-mooney on latest os-vif release breaking ovn jobs intermittently


Action items, by person

  1. melwitt
    1. melwitt check with sean-k-mooney on latest os-vif release breaking ovn jobs intermittently


People present (lines said)

  1. melwitt (70)
  2. efried (18)
  3. mriedem (13)
  4. tonyb (4)
  5. clarkb (3)
  6. openstack (3)
  7. takashin (1)
  8. edmondsw (1)
  9. cdent (1)
  10. edleafe (1)


Generated by MeetBot 0.1.4.