#openstack-meeting: nova

Meeting started by efried at 21:01:28 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 21:01:45)

  1. Last meeting (efried, 21:02:07)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2019/nova.2019-04-25-21.00.html (efried, 21:02:07)

  2. Release News (efried, 21:02:28)
    1. release schedule https://wiki.openstack.org/wiki/Nova/Train_Release_Schedule (efried, 21:03:53)

  3. Bugs (stuck/critical) (efried, 21:04:26)
    1. 76 new untriaged bugs (down 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (efried, 21:04:26)
    2. 10 untagged untriaged bugs (down 1 since the last meeting): https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (efried, 21:04:26)

  4. Gate status (efried, 21:05:12)
    1. check queue gate status http://status.openstack.org/elastic-recheck/index.html (efried, 21:05:13)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006090.html (efried, 21:06:01)

  5. 3rd party CI (efried, 21:07:40)
    1. 3rd party CI status http://ciwatch.mmedvede.net/project?project=nova&time=7+days (efried, 21:07:40)

  6. Reminders (efried, 21:08:18)
    1. PTG summary emails (searching for ".*[nova].*[ptg] Summary" will get most of them) http://lists.openstack.org/pipermail/openstack-discuss/2019-May/ (efried, 21:08:18)
    2. cycle themes are up for review https://review.opendev.org/657171 (efried, 21:08:43)

  7. Stable branch status (efried, 21:11:22)
    1. Stein regressions: http://lists.openstack.org/pipermail/openstack-discuss/2019-April/005637.html (efried, 21:11:23)
    2. stable/stein: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/stein (efried, 21:12:14)
    3. stable/rocky: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 21:12:14)
    4. stable/queens: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/queens (efried, 21:12:14)
    5. stable/pike: https://review.openstack.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/pike (efried, 21:12:14)
    6. https://review.opendev.org/#/q/I1bdf3431bda2da98380e0dcaa9f952e6768ca3af (mriedem, 21:12:52)

  8. Sub/related team Highlights (efried, 21:14:18)
  9. Stuck Reviews (efried, 21:14:46)
  10. Review status page (NEW) (efried, 21:15:18)
    1. review status table for nova http://status.openstack.org/reviews/#nova (efried, 21:15:18)
    2. HELP: Ideas for how we should use this? (efried, 21:15:18)
    3. ACTION: efried to track down owner and/or start ML thread to do same (efried, 21:20:53)

  11. Open discussion (efried, 21:20:58)
    1. https://review.opendev.org/#/c/643023/ (efried, 21:20:58)
    2. https://review.opendev.org/#/c/643024/ (efried, 21:20:58)


Meeting ended at 21:23:40 UTC (full logs).

Action items

  1. efried to track down owner and/or start ML thread to do same


Action items, by person

  1. efried
    1. efried to track down owner and/or start ML thread to do same


People present (lines said)

  1. efried (68)
  2. mriedem (13)
  3. artom (4)
  4. openstack (4)
  5. takashin (1)
  6. edleafe (1)


Generated by MeetBot 0.1.4.