#openstack-meeting: nova

Meeting started by efried at 21:00:05 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Weekly_Nova_team_meeting (efried, 21:01:26)

  1. Last meeting (efried, 21:02:39)
    1. Minutes from last meeting: http://eavesdrop.openstack.org/meetings/nova/2020/nova.2020-01-09-14.00.html (efried, 21:02:39)
    2. ACTION: efried to paw through blueprints and specs and reconcile (efried, 21:02:39)

  2. Bugs (stuck/critical) (efried, 21:03:22)
    1. https://bugs.launchpad.net/nova/+bug/1860021 (efried, 21:03:24)

  3. Reminders (efried, 21:06:58)
  4. Sub/related team Highlights (efried, 21:08:43)
    1. https://review.opendev.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/policy-defaults-refresh (gmann, 21:09:46)
    2. https://review.opendev.org/#/c/547850 (efried, 21:14:15)
    3. https://review.opendev.org/#/c/686058/ (gmann, 21:15:05)

  5. Stuck Reviews (efried, 21:17:37)
  6. Open discussion (efried, 21:17:54)


Meeting ended at 21:31:37 UTC (full logs).

Action items

  1. efried to paw through blueprints and specs and reconcile


Action items, by person

  1. efried
    1. efried to paw through blueprints and specs and reconcile


People present (lines said)

  1. efried (64)
  2. gmann (23)
  3. melwitt (12)
  4. alistarle (6)
  5. openstack (4)


Generated by MeetBot 0.1.4.