#openstack-meeting: nova

Meeting started by efried at 21:00:19 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (efried, 21:02:09)

  1. Last meeting (efried, 21:03:13)
    1. Minutes from last last meeting (the last one was a no-op): http://eavesdrop.openstack.org/meetings/nova/2020/nova.2020-01-16-21.00.html (efried, 21:03:13)

  2. Bugs (stuck/critical) (efried, 21:03:28)
  3. Reminders (efried, 21:03:46)
    1. etherpad for working the scrub (feel free to leave notes etc.) https://etherpad.openstack.org/p/nova-ussuri-planning (efried, 21:03:47)
    2. ussuri blueprints https://blueprints.launchpad.net/nova/ussuri (efried, 21:04:37)
    3. nova-specs repo https://review.opendev.org/#/q/project:openstack/nova-specs+path:%255Especs/ussuri/approved/.* (efried, 21:04:37)
    4. Proposal to EM rocky on or around 2/24 http://lists.openstack.org/pipermail/openstack-discuss/2020-January/012207.html (efried, 21:09:44)
    5. open rocky patches https://review.opendev.org/#/q/status:open+(project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/nova)+branch:stable/rocky (efried, 21:09:44)
    6. HELP: Volunteer to curate this list, decide what we'd like to merge before the cutover, etc. (Should probably be a stable.) (efried, 21:09:44)
    7. ACTION: sean-k-mooney to do the train implemented specs business (efried, 21:10:14)
    8. ACTION: lyarwood to curate rocky EM list (efried, 21:10:24)
    9. ACTION: lyarwood to propose train & stein releases (efried, 21:11:42)

  4. Sub/related team Highlights (efried, 21:14:18)
  5. Stuck Reviews (efried, 21:16:10)
  6. Open discussion (efried, 21:16:35)


Meeting ended at 21:22:24 UTC (full logs).

Action items

  1. sean-k-mooney to do the train implemented specs business
  2. lyarwood to curate rocky EM list
  3. lyarwood to propose train & stein releases


Action items, by person

  1. lyarwood
    1. lyarwood to curate rocky EM list
    2. lyarwood to propose train & stein releases
  2. sean-k-mooney
    1. sean-k-mooney to do the train implemented specs business


People present (lines said)

  1. efried (78)
  2. melwitt (17)
  3. sean-k-mooney (8)
  4. lyarwood (6)
  5. gmann (4)
  6. dansmith (3)
  7. openstack (3)
  8. jroll (1)


Generated by MeetBot 0.1.4.