#openstack-meeting-3: nova

Meeting started by gibi at 16:00:09 UTC (full logs).

Meeting summary

  1. new meeting time (gibi, 16:01:48)
  2. Last meeting (gibi, 16:03:36)
  3. Bugs (stuck/critical) (gibi, 16:06:28)
    1. 111 new untriaged bugs (+3 since the last meeting): https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 16:07:10)
    2. http://status.openstack.org/elastic-recheck/#1844929 & http://status.openstack.org/elastic-recheck/#1813789 keep coming up in my reviews btw (lyarwood, 16:07:33)

  4. Release Planning (gibi, 16:17:05)
    1. https://review.opendev.org/#/c/712498/ (gibi, 16:17:33)

  5. stable branches (gibi, 16:18:57)
  6. PTG/Summit planning (gibi, 16:22:25)
    1. PTG etherpad https://etherpad.openstack.org/p/nova-victoria-ptg (gibi, 16:22:34)
    2. ACTION: gibi to make a virtual ptg proposal to the ML thread with more detals (gibi, 16:32:09)

  7. Sub/related team Highlights (gibi, 16:32:47)
  8. Stuck Reviews (gibi, 16:35:37)
  9. Open discussion (gibi, 16:36:59)
    1. https://review.opendev.org/#/q/status:open+topic:workaround_native_luksv1 - I'm trying to land some workaround options, I'm not sure if these need a bug or specless BP at the moment (lyarwood, 16:37:26)
    2. https://review.opendev.org/#/q/status:open+branch:master+topic:bp/virt-bfv-instance-rescue - is also ready for non-RH core review FWIW (lyarwood, 16:40:47)


Meeting ended at 16:45:02 UTC (full logs).

Action items

  1. gibi to make a virtual ptg proposal to the ML thread with more detals


Action items, by person

  1. gibi
    1. gibi to make a virtual ptg proposal to the ML thread with more detals


People present (lines said)

  1. gibi (81)
  2. lyarwood (24)
  3. gmann (22)
  4. sean-k-mooney (14)
  5. johnthetubaguy (13)
  6. bauzas (7)
  7. openstack (3)
  8. artom (1)


Generated by MeetBot 0.1.4.