#openstack-meeting-3: nova

Meeting started by gibi at 16:00:12 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:01:42)
    1. 13 new untriaged bugs (+1 since the last meeting): #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New (gibi, 16:02:08)
    2. 75 bugs are in INPROGRESS state without any tag (+2 since the last meeting): #link https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=INPROGRESS (gibi, 16:03:02)

  2. Gate status (gibi, 16:05:40)
  3. Release Planning (gibi, 16:07:51)
  4. Stable Branches (gibi, 16:13:47)
  5. Sub/related team Highlights (gibi, 16:16:28)
    1. ACTION: gibi to remove the API section from the agenda (gibi, 16:18:27)

  6. Open discussion (gibi, 16:18:58)


Meeting ended at 16:21:12 UTC (full logs).

Action items

  1. gibi to remove the API section from the agenda


Action items, by person

  1. gibi
    1. gibi to remove the API section from the agenda


People present (lines said)

  1. gibi (51)
  2. gmann (11)
  3. stephenfin (5)
  4. elod (3)
  5. openstack (3)
  6. bauzas (1)


Generated by MeetBot 0.1.4.