#openstack-nova: nova

Meeting started by bauzas at 16:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:12)

  1. Bugs (stuck/critical) (bauzas, 16:02:29)
    1. No Critical bug (bauzas, 16:02:35)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 23 new untriaged bugs (-6 since the last meeting) (bauzas, 16:02:40)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:03:00)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 25 open stories (-8 since the last meeting) in Storyboard for Placement (bauzas, 16:03:33)

  2. Gate status (bauzas, 16:05:20)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:27)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:05:51)
    3. Please look at the gate failures, file a bug, and add an elastic-recheck signature in the opendev/elastic-recheck repo (example: https://review.opendev.org/#/c/759967) (bauzas, 16:06:27)

  3. Release Planning (bauzas, 16:08:50)
    1. Yoga-2 is due Jan 6th (bauzas, 16:09:19)
    2. https://releases.openstack.org/yoga/schedule.html#y-2 (bauzas, 16:09:21)
    3. Next spec review day to be planned for mid-Dec (bauzas, 16:09:37)
    4. AGREED: Next spec review day will be Tuesday Dec 14th (bauzas, 16:13:03)

  4. Review priorities (bauzas, 16:16:08)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement)+label:Review-Priority%252B1 (bauzas, 16:16:16)
    2. https://review.opendev.org/c/openstack/nova/+/816861 bauzas proposing a documentation change for helping contributors to ask for reviews (bauzas, 16:16:22)

  5. Stable Branches (bauzas, 16:18:39)
    1. stable gates are OK (elodilles, 16:18:52)

  6. Sub/related team Highlights (bauzas, 16:22:16)
  7. Open discussion (bauzas, 16:22:43)
    1. https://blueprints.launchpad.net/nova/+spec/policy-defaults-refresh-2 (bauzas, 16:23:02)
    2. AGREED: https://blueprints.launchpad.net/nova/+spec/policy-defaults-refresh-2 accepted as a specless BP as the direction is already explained in https://review.opendev.org/c/openstack/governance/+/815158/ (bauzas, 16:32:41)
    3. https://blueprints.launchpad.net/nova/+spec/multiqueue-flavor-extra-spec (bauzas, 16:33:34)
    4. AGREED: https://blueprints.launchpad.net/nova/+spec/multiqueue-flavor-extra-spec to approve it again as a specless BP for the yoga release cycle (bauzas, 16:37:28)


Meeting ended at 16:38:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (105)
  2. dansmith (16)
  3. gibi (11)
  4. ganso (9)
  5. elodilles (5)
  6. opendevmeet (4)
  7. sean-k-mooney (1)
  8. lyarwood (1)


Generated by MeetBot 0.1.4.