#openstack-nova: nova

Meeting started by bauzas at 16:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:41)

  1. Bugs (stuck/critical) (bauzas, 16:02:12)
    1. No Critical bug (bauzas, 16:02:19)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 24 new untriaged bugs (+1 since the last meeting) (bauzas, 16:02:24)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:02:30)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 25 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:03:47)

  2. Gate status (bauzas, 16:05:27)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:33)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:08:49)
    3. ACTION: bauzas to ask infra folks why Zuul dashboard returns HTTP503 (bauzas, 16:11:46)
    4. Please look at the gate failures, file a bug, and add an elastic-recheck signature in the opendev/elastic-recheck repo (example: https://review.opendev.org/#/c/759967) (bauzas, 16:12:09)

  3. Release Planning (bauzas, 16:12:15)
    1. Yoga-2 is due Jan 6th (bauzas, 16:12:20)
    2. https://releases.openstack.org/yoga/schedule.html#y-2 (bauzas, 16:12:25)
    3. Next spec review day to happen next week on Dec 14th (bauzas, 16:12:30)
    4. Reminder that Spec Freeze deadline is at Yoga-2 (bauzas, 16:14:08)

  4. Review priorities (bauzas, 16:23:15)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement)+label:Review-Priority%252B1 (bauzas, 16:23:38)
    2. https://review.opendev.org/c/openstack/nova/+/816861 bauzas proposing a documentation change for helping contributors to ask for reviews (bauzas, 16:23:45)
    3. https://review.opendev.org/c/openstack/nova/+/816861 is ready for reviews (bauzas, 16:34:42)

  5. Stable Branches (bauzas, 16:39:56)
  6. Sub/related team Highlights (bauzas, 16:42:18)
  7. Open discussion (bauzas, 16:46:48)
    1. AGREED: Cancel Dec 21th and Dec 28th nova meetings given there are less audience (bauzas, 16:53:02)


Meeting ended at 17:00:09 UTC (full logs).

Action items

  1. bauzas to ask infra folks why Zuul dashboard returns HTTP503


Action items, by person

  1. bauzas
    1. bauzas to ask infra folks why Zuul dashboard returns HTTP503


People present (lines said)

  1. bauzas (139)
  2. sean-k-mooney (24)
  3. gibi (12)
  4. gmann (12)
  5. kashyap (9)
  6. lyarwood (8)
  7. pslestang (7)
  8. elodilles (6)
  9. opendevmeet (4)


Generated by MeetBot 0.1.4.