#openstack-nova: nova

Meeting started by bauzas at 15:59:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:13)

  1. Bugs (stuck/critical) (bauzas, 16:01:45)
    1. No Critical bug (bauzas, 16:01:50)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 39 new untriaged bugs (+3 since the last meeting) (bauzas, 16:01:54)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:01:58)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+2 since the last meeting) in Storyboard for Placement (bauzas, 16:02:02)

  2. Gate status (bauzas, 16:04:07)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:12)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:12:20)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:12:26)

  3. Release Planning (bauzas, 16:12:51)
    1. https://releases.openstack.org/yoga/schedule.html#y-ff FeatureFreeze in 3.5 weeks (bauzas, 16:12:55)
    2. https://etherpad.opendev.org/p/nova-yoga-blueprint-status Etherpad for blueprints tracking (bauzas, 16:12:59)
    3. ACTION: if you are one of the owners of accepted blueprints for yoga, please modify https://etherpad.opendev.org/p/nova-yoga-blueprint-status to provide your changes (bauzas, 16:14:22)
    4. if we don't know your changes, we can't review them (bauzas, 16:14:38)

  4. Review priorities (bauzas, 16:21:48)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:21:56)

  5. Stable Branches (bauzas, 16:28:18)
    1. stable gates are not blocked completely, but it is hard to merge patches due to intermittent failures (elodilles, 16:28:25)

  6. Sub/related team Highlights (bauzas, 16:31:41)
    1. No subteam left (bauzas, 16:31:45)

  7. Open discussion (bauzas, 16:31:49)


Meeting ended at 16:35:54 UTC (full logs).

Action items

  1. if you are one of the owners of accepted blueprints for yoga, please modify https://etherpad.opendev.org/p/nova-yoga-blueprint-status to provide your changes


People present (lines said)

  1. bauzas (93)
  2. sean-k-mooney (23)
  3. gibi (22)
  4. elodilles (7)
  5. chateaulav (5)
  6. artom (4)
  7. opendevmeet (3)
  8. opendevreview (2)
  9. kashyap (1)
  10. ganso (1)


Generated by MeetBot 0.1.4.