#openstack-nova: nova

Meeting started by bauzas at 16:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:27)

  1. Bugs (stuck/critical) (bauzas, 16:01:50)
    1. No Critical bug (bauzas, 16:01:55)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 42 new untriaged bugs (+3 since the last meeting) (bauzas, 16:01:58)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:02:02)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:02:06)

  2. Gate status (bauzas, 16:03:31)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:03:35)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:03:38)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:03:43)

  3. Release Planning (bauzas, 16:07:50)
    1. https://releases.openstack.org/yoga/schedule.html#y-ff FeatureFreeze in 1.5 weeks (bauzas, 16:07:54)
    2. https://etherpad.opendev.org/p/nova-yoga-blueprint-status Etherpad for blueprints tracking (bauzas, 16:08:04)
    3. AGREED: Implementation review day happening on Thursday Feb 17th, bauzas to communicate after the meeting (bauzas, 16:13:02)
    4. https://blueprints.launchpad.net/nova/+spec/multiqueue-flavor-extra-spec is an example. i added a new section at the top for things that are feature complete but have followup by the way (sean-k-mooney, 16:20:01)

  4. Review priorities (bauzas, 16:30:23)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:30:30)

  5. Stable Branches (bauzas, 16:32:52)
  6. Open discussion (bauzas, 16:42:13)
    1. Next release is named "Zed" (bauzas, 16:43:23)
    2. ACTION: to propose a patch against nova-specs for creating the "zed" directory (bauzas, 16:47:46)


Meeting ended at 16:56:53 UTC (full logs).

Action items

  1. to propose a patch against nova-specs for creating the "zed" directory


People present (lines said)

  1. bauzas (143)
  2. gibi (43)
  3. artom (29)
  4. gmann (25)
  5. elodilles (18)
  6. sean-k-mooney (11)
  7. opendevmeet (3)
  8. chateaulav (2)
  9. Uggla (1)


Generated by MeetBot 0.1.4.