#openstack-nova: nova

Meeting started by bauzas at 16:02:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:03:00)

  1. Bugs (stuck/critical) (bauzas, 16:03:30)
    1. No Critical bug (bauzas, 16:03:35)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 27 new untriaged bugs (-15 since the last meeting) (bauzas, 16:03:39)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:03:52)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:04:01)

  2. Gate status (bauzas, 16:05:10)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:14)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:05:17)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:05:21)

  3. Release Planning (bauzas, 16:07:39)
    1. https://releases.openstack.org/yoga/schedule.html#y-ff FeatureFreeze in 2 days (bauzas, 16:07:43)
    2. https://etherpad.opendev.org/p/nova-yoga-blueprint-status Etherpad for blueprints tracking (bauzas, 16:07:47)
    3. https://blueprints.launchpad.net/nova/+spec/nvmeof-multipath (liorf95, 16:10:51)

  4. Review priorities (bauzas, 16:14:17)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:14:25)

  5. Stable Branches (bauzas, 16:15:17)
    1. stable/xena gate should be better as Artom's workaround was merged (test_tagged_attachment) (elodilles, 16:15:44)
    2. stable/wallaby still needs the libvirt_disable_apic to merge + it seems the test_tagged_attachment issue is also present (elodilles, 16:15:47)
    3. stable/queens gate fix proposed: https://review.opendev.org/830327 (needs to backport to pike as well) (elodilles, 16:17:31)

  6. Open discussion (bauzas, 16:19:58)
    1. AGREED: specless BP for https://blueprints.launchpad.net/nova/+spec/nvmeof-multipath as an exception (bauzas, 16:30:25)


Meeting ended at 16:34:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (87)
  2. elodilles (11)
  3. gibi (10)
  4. liorf95 (6)
  5. gmann (5)
  6. opendevreview (5)
  7. opendevmeet (3)
  8. sean-k-mooney (3)
  9. chateaulav (2)


Generated by MeetBot 0.1.4.