#openstack-nova: nova

Meeting started by bauzas at 16:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:21)

  1. Bugs (stuck/critical) (bauzas, 16:01:33)
    1. No Critical bug (bauzas, 16:01:40)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 28 new untriaged bugs (+0 since the last meeting) (bauzas, 16:01:46)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:01:52)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (-1 since the last meeting) in Storyboard for Placement (bauzas, 16:01:58)
    5. https://bugs.launchpad.net/nova/+bug/1962726 (bauzas, 16:05:32)

  2. Gate status (bauzas, 16:14:09)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:14:14)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:14:19)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:14:24)

  3. Release Planning (bauzas, 16:16:19)
    1. https://releases.openstack.org/yoga/schedule.html#y-rc1 RC1 is now due on March 10th (bauzas, 16:16:26)
    2. https://etherpad.opendev.org/p/nova-yoga-rc-potential Etherpad for RC tracking (bauzas, 16:16:32)
    3. https://bugs.launchpad.net/nova/+bug/1964149 (sean-k-mooney, 16:17:10)
    4. https://review.opendev.org/c/openstack/releases/+/832412 RC1 patch for nova (bauzas, 16:17:44)
    5. reminder, thursday is the last day for merging bugfixes in 25.0.0 release, other bugfixes would need to wait after Yoga GA (end of march) to be backported in a later stable release (bauzas, 16:26:25)
    6. as a notice, please provide the changes you'd like nova cores to look at before end of Wed in https://etherpad.opendev.org/p/nova-yoga-rc-potential (bauzas, 16:27:03)
    7. https://review.opendev.org/c/openstack/nova/+/832292 Prelude patch that needs to be merged before RC1 (bauzas, 16:27:52)

  4. PTG preparation (bauzas, 16:30:14)
    1. https://etherpad.opendev.org/p/nova-zed-ptg Nova Zed PTG etherpad (bauzas, 16:30:27)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2022-March/027529.html Proposed options for the PTG schedule (bauzas, 16:33:59)
    3. VOTE: Voted on "Which schedule option do you prefer for the PTG ?" Results are, B: 5 (bauzas, 16:36:46)
    4. AGREED: option B for the PTG schedule, we'll have 4 days from Tuesday to Friday with 3 hours each (14UTC-17UTC)  (bauzas, 16:37:19)

  5. Review priorities (bauzas, 16:38:04)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:38:18)

  6. Stable Branches (bauzas, 16:41:14)
    1. queens and pike branches are blocked (elodilles, 16:41:23)
    2. stable/queens gate fix waiting for 2nd +2: https://review.opendev.org/830327 (needs to be backported to pike as well) (elodilles, 16:41:31)

  7. Open discussion (bauzas, 16:44:33)


Meeting ended at 16:45:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (140)
  2. sean-k-mooney (24)
  3. gibi (23)
  4. elodilles (20)
  5. kashyap (8)
  6. opendevmeet (7)
  7. gmann (5)
  8. dansmith (3)
  9. rribaud__ (1)
  10. opendevreview (1)


Generated by MeetBot 0.1.4.