#openstack-nova: nova

Meeting started by bauzas at 16:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:33)

  1. Bugs (stuck/critical) (bauzas, 16:01:35)
    1. No Critical bug (bauzas, 16:01:40)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 28 new untriaged bugs (+0 since the last meeting) (bauzas, 16:01:44)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:01:48)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (0 since the last meeting) in Storyboard for Placement (bauzas, 16:01:53)

  2. Gate status (bauzas, 16:03:15)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:03:18)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:03:23)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:03:26)

  3. Release Planning (bauzas, 16:08:51)
    1. https://releases.openstack.org/yoga/schedule.html#y-rc1 RC1 is past now (bauzas, 16:08:56)
    2. https://etherpad.opendev.org/p/nova-yoga-rc-potential Etherpad for RC tracking (bauzas, 16:09:01)
    3. https://bugs.launchpad.net/nova/+bugs?field.tag=yoga-rc-potential RC potential tags (bauzas, 16:09:05)
    4. RC2 deadline is in 2 days, so we can only fix regressions before (bauzas, 16:10:05)

  4. PTG preparation (bauzas, 16:14:37)
    1. https://etherpad.opendev.org/p/nova-zed-ptg Nova Zed PTG etherpad (bauzas, 16:14:44)

  5. Review priorities (bauzas, 16:21:28)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:21:34)

  6. Stable Branches (bauzas, 16:26:34)
    1. xena branch seems to be blocked by nova-tox-functional-centos8-py36 job - https://zuul.opendev.org/t/openstack/builds?job_name=nova-tox-functional-centos8-py36 (elodilles, 16:26:41)
    2. pike branch is blocked - fix: https://review.opendev.org/c/openstack/nova/+/833666 (elodilles, 16:26:54)

  7. Open discussion (bauzas, 16:35:21)
    1. AGREED: let's hold https://review.opendev.org/c/openstack/nova/+/833440 until we correctly discuss this at the PTG (bauzas, 16:43:53)


Meeting ended at 17:00:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (137)
  2. artom (31)
  3. gmann (20)
  4. elodilles (17)
  5. dansmith (16)
  6. sean-k-mooney (14)
  7. opendevmeet (3)
  8. Uggla (3)
  9. chateaulav (2)
  10. EugenMayer (2)


Generated by MeetBot 0.1.4.