#openstack-nova: nova

Meeting started by bauzas at 16:00:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:51)

  1. Bugs (stuck/critical) (bauzas, 16:02:14)
    1. No Critical bug (bauzas, 16:02:18)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 35 new untriaged bugs (-3 since the last meeting) (bauzas, 16:02:22)
    3. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (0 since the last meeting) in Storyboard for Placement (bauzas, 16:02:26)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:30)
    5. Next bug triage baton is passed to gibi (bauzas, 16:05:02)

  2. Gate status (bauzas, 16:06:07)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:12)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:06:16)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:06:21)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:06:31)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:06:35)

  3. Release Planning (bauzas, 16:09:14)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:09:22)
    2. Zed-1 is due in 4 weeks (bauzas, 16:09:26)

  4. Review priorities (bauzas, 16:11:51)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:11:57)

  5. Stable Branches (bauzas, 16:13:54)
    1. xena branch is blocked until 'l-c drop' patches merge - https://review.opendev.org/q/I514f6b337ffefef90a0ce9ab0b4afd083caa277e (elodilles, 16:14:06)
    2. victoria and older branches are blocked by devstack issue - this needs to be backported for older branches (?): https://review.opendev.org/q/I941ef5ea90970a0901236afe81c551aaf24ac1d8 (elodilles, 16:14:17)
    3. stable/victoria Extended Maintenance transition is due ~ in a week (2022-04-27) - we don't have much time to land patches and release them (especially with broken gate) (elodilles, 16:14:23)

  6. Open discussion (bauzas, 16:26:05)
    1. https://github.com/openstack/nova/blob/master/nova/virt/libvirt/driver.py#L6062 (bauzas, 16:30:56)
    2. AGREED: https://blueprints.launchpad.net/nova/+spec/libvirt-update-windows-englightenments approved as a specless BP provided our minimum libvirt version already supports such enlightments (bauzas, 16:33:39)


Meeting ended at 16:34:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (82)
  2. dansmith (21)
  3. elodilles (19)
  4. gmann (15)
  5. artom_ (9)
  6. gibi (6)
  7. opendevreview (6)
  8. opendevmeet (3)
  9. chateaulav (2)


Generated by MeetBot 0.1.4.