#openstack-nova: nova

Meeting started by gibi at 15:59:36 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:02:51)
    1. One critical bug (gibi, 16:03:01)
    2. https://bugs.launchpad.net/nova/+bug/1979047 Centos 9 Stream bug failure (gibi, 16:03:07)
    3. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 12 new untriaged bugs (-2 since the last meeting) (gibi, 16:08:12)
    4. If you are interested add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (gibi, 16:10:14)
    5. Next bug baton is passed to bauzas (gibi, 16:10:41)

  2. Gate status (gibi, 16:12:35)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (gibi, 16:12:40)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (gibi, 16:12:46)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (gibi, 16:13:07)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (gibi, 16:13:25)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (gibi, 16:13:29)

  3. Release Planning (gibi, 16:16:51)
    1. https://releases.openstack.org/zed/schedule.html (gibi, 16:16:57)
    2. Zed-2 is in 3.5 weeks (gibi, 16:17:02)
    3. VOTE: Voted on "Spec review day on July 5th ?" Results are, yes: 4 (gibi, 16:21:51)
    4. ACTION: bauzas to send out a note to the ML about the spec review day on 5th of July (gibi, 16:22:18)

  4. Review priorities (gibi, 16:22:35)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (gibi, 16:22:42)
    2. https://review.opendev.org/c/openstack/project-config/+/837595 Gerrit policy for Review-prio contributors flag. New proposal there, please vote. (gibi, 16:22:59)
    3. https://docs.openstack.org/nova/latest/contributor/process.html#what-the-review-priority-label-in-gerrit-are-use-for Documentation we already have (gibi, 16:23:03)

  5. Stable Branches (gibi, 16:24:19)
    1. gates are mostly not blocked (elodilles, 16:24:44)
    2. stable/train is blocked - melwitt's fix: https://review.opendev.org/c/openstack/nova/+/844530/ (elodilles, 16:24:56)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:25:04)

  6. Open discussion (gibi, 16:28:03)
    1. https://etherpad.opendev.org/p/r.ea2e9bd003ed5aed5e25cd8393cf9362 indicates a majority of "train or older", but how many are on the "older" half of that? (gibi, 16:28:16)
    2. https://review.opendev.org/c/openstack/nova/+/844627 (gibi, 16:37:26)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. bauzas to send out a note to the ML about the spec review day on 5th of July


Action items, by person

  1. bauzas
    1. bauzas to send out a note to the ML about the spec review day on 5th of July


People present (lines said)

  1. gibi (113)
  2. artom (40)
  3. elodilles (36)
  4. sean-k-mooney (24)
  5. opendevmeet (8)
  6. bauzas (7)
  7. Uggla (2)
  8. keerthi (2)


Generated by MeetBot 0.1.4.