#openstack-nova: nova

Meeting started by gibi at 16:00:38 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:03:56)
    1. One Critical bug (gibi, 16:04:01)
    2. https://bugs.launchpad.net/nova/+bug/1979047 Centos 9 Stream bug failure (gibi, 16:04:06)
    3. https://review.opendev.org/c/openstack/nova/+/849463 move the C9S job to both experimental and periodic-weekly (gibi, 16:04:10)
    4. ACTION: bauzas to track results of this job on nova weekly meeting (gibi, 16:04:16)
    5. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 11 new untriaged bugs (+1 since the last meeting) (gibi, 16:05:04)
    6. https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+0 since the last meeting) in Storyboard for Placement (gibi, 16:05:10)
    7. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (gibi, 16:06:28)
    8. Next bug baton is passed to Uggla (gibi, 16:06:34)

  2. Gate status (gibi, 16:06:56)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (gibi, 16:07:05)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (gibi, 16:12:07)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (gibi, 16:12:12)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (gibi, 16:12:52)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (gibi, 16:12:59)

  3. Release Planning (gibi, 16:13:33)
    1. https://releases.openstack.org/zed/schedule.html (gibi, 16:13:37)
    2. Zed-2 is in 2 days (gibi, 16:13:42)
    3. we'll stop accepting specs by Monday (gibi, 16:13:45)
    4. ACTION: bauzas to send an email on Monday about specs and abandon the yoga specs (gibi, 16:13:49)

  4. Review priorities (gibi, 16:16:06)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (gibi, 16:16:12)
    2. https://review.opendev.org/c/openstack/project-config/+/837595 Gerrit policy for Review-prio contributors flag. We need project-config cores to merge it. (gibi, 16:16:17)
    3. https://docs.openstack.org/nova/latest/contributor/process.html#what-the-review-priority-label-in-gerrit-are-use-for Documentation we already have (gibi, 16:16:20)

  5. Stable Branches (gibi, 16:16:56)
    1. stable/train is blocked, fix exists but hasn't merged yet due to intermittent failures (elodilles, 16:17:32)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:17:40)

  6. Open discussion (gibi, 16:19:19)


Meeting ended at 16:21:35 UTC (full logs).

Action items

  1. bauzas to track results of this job on nova weekly meeting
  2. bauzas to send an email on Monday about specs and abandon the yoga specs


People present (lines said)

  1. gibi (74)
  2. elodilles (19)
  3. opendevmeet (4)
  4. Uggla (2)


Generated by MeetBot 0.1.4.