#openstack-nova: nova

Meeting started by bauzas at 16:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:53)

  1. Bugs (stuck/critical) (bauzas, 16:02:05)
    1. No Critical bug (bauzas, 16:02:09)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 8 new untriaged bugs (+4 since the last meeting) (bauzas, 16:02:13)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:18)
    4. bug baton is being passed to gibi (bauzas, 16:03:45)

  2. Gate status (bauzas, 16:04:05)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:10)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:04:14)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:04:20)
    4. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:04:24)

  3. Release Planning (bauzas, 16:06:36)
    1. https://releases.openstack.org/antelope/schedule.html (bauzas, 16:06:39)
    2. Antelope-1 is planned in 3 weeks (bauzas, 16:06:46)

  4. PTG wrapup (bauzas, 16:07:17)
    1. https://etherpad.opendev.org/p/nova-antelope-ptg Antelope PTG etherpad (bauzas, 16:08:05)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2022-October/030979.html PTG recap (bauzas, 16:08:10)

  5. Review priorities (bauzas, 16:10:35)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:10:44)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:10:49)
    3. ACTION: bauzas to amend the above gerrit URL to include the specs repo (bauzas, 16:13:14)

  6. Stable Branches (bauzas, 16:15:15)
    1. stein, rocky and queens EOL'ing patch was proposed: https://review.opendev.org/862520 + mail was sent to ML https://lists.openstack.org/pipermail/openstack-discuss/2022-October/030980.html (elodilles, 16:15:43)
    2. stable/train must have been fixed ( https://review.opendev.org/c/openstack/devstack-gate/+/860961 ) (elodilles, 16:15:59)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:16:09)

  7. Open discussion (bauzas, 16:17:39)


Meeting ended at 16:19:47 UTC (full logs).

Action items

  1. bauzas to amend the above gerrit URL to include the specs repo


Action items, by person

  1. bauzas
    1. bauzas to amend the above gerrit URL to include the specs repo


People present (lines said)

  1. bauzas (79)
  2. elodilles (14)
  3. gibi (12)
  4. sean-k-mooney (4)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.