#openstack-nova: nova

Meeting started by bauzas at 16:00:04 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:01:22)
    1. No Critical bug (bauzas, 16:01:34)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 5 new untriaged bugs (-3 since the last meeting) (bauzas, 16:01:40)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:01:45)

  2. Gate status (bauzas, 16:05:22)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:28)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:05:39)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:05:47)
    4. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:05:52)

  3. Release Planning (bauzas, 16:07:55)
    1. https://releases.openstack.org/antelope/schedule.html (bauzas, 16:08:03)
    2. Antelope-1 is planned in 1 week (bauzas, 16:08:10)
    3. AGREED: We will have have a spec review day on Nov 15th, please prepare your specs before this day and make sure you can be around on this day if you have reviews (bauzas, 16:12:11)
    4. ACTION: bauzas to write an openstack-discuss email for this (bauzas, 16:12:43)

  4. Review priorities (bauzas, 16:12:59)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:13:36)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:14:36)

  5. Stable Branches (bauzas, 16:18:31)
    1. wallaby transitioned to Extended Maintenance ( https://review.opendev.org/c/openstack/releases/+/862298 ) (elodilles, 16:18:47)
    2. stable branches state should be OK (except stein and older) (elodilles, 16:19:31)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:19:41)

  6. Open discussion (bauzas, 16:24:59)
    1. https://docs.openstack.org/ironic/latest/admin/console.html (sean-k-mooney, 16:28:49)


Meeting ended at 16:39:45 UTC (full logs).

Action items

  1. bauzas to write an openstack-discuss email for this


Action items, by person

  1. bauzas
    1. bauzas to write an openstack-discuss email for this


People present (lines said)

  1. bauzas (74)
  2. sean-k-mooney (21)
  3. Kirill_ (15)
  4. elodilles (12)
  5. gibi (6)
  6. opendevmeet (3)
  7. gmann (1)
  8. auniyal (1)
  9. Uggla (1)
  10. han-guangyu (1)


Generated by MeetBot 0.1.4.