#openstack-nova: nova

Meeting started by bauzas at 16:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:17)

  1. Bugs (stuck/critical) (bauzas, 16:03:04)
    1. No Critical bug (bauzas, 16:03:10)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 17 new untriaged bugs (+1 since the last meeting) (bauzas, 16:03:25)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:09)
    4. bug baton is being passed to bauzas (bauzas, 16:04:19)

  2. Gate status (bauzas, 16:04:49)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:54)
    2. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:05:00)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:05:41)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:05:49)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:05:53)

  3. Release Planning (bauzas, 16:07:40)
    1. https://releases.openstack.org/antelope/schedule.html (bauzas, 16:07:49)
    2. https://review.opendev.org/c/openstack/releases/+/877942/1/deliverables/antelope/nova.yaml 2023.1 Antelope GA patch is proposed (bauzas, 16:07:53)
    3. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:11:09)
    4. https://review.opendev.org/c/openstack/releases/+/877094 Proposed deadlines for Bobcat (bauzas, 16:11:13)
    5. Bobcat-1 is in 7 weeks. (bauzas, 16:11:26)

  4. vPTG Planning (bauzas, 16:12:10)
    1. https://www.eventbrite.com/e/project-teams-gathering-march-2023-tickets-483971570997 Register your free ticket (bauzas, 16:13:26)
    2. https://etherpad.opendev.org/p/nova-bobcat-ptg PTG etherpad (bauzas, 16:14:23)
    3. last call for adding your PTG topics before I provide an agenda (bauzas, 16:14:31)
    4. Nova operator hour proposed for Tuesday 1500 UTC. Mark your agendas. (bauzas, 16:16:54)
    5. https://etherpad.opendev.org/p/march2023-ptg-operator-hour-nova nova etherpad for operator hour (bauzas, 16:19:36)

  5. Review priorities (bauzas, 16:23:17)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:23:24)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:23:30)

  6. Stable Branches (bauzas, 16:23:34)
    1. stable gates seem to be OK - though it's hard to merge patches due to intermittent failures (elodilles, 16:24:22)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:24:28)

  7. Open discussion (bauzas, 16:28:33)
    1. VOTE: Voted on "Skip next meeting due to vPTG ?" Results are, yes: 7 (bauzas, 16:29:37)
    2. ACTION: bauzas to send an email notifying the meeting cancellation (bauzas, 16:30:00)


Meeting ended at 16:37:11 UTC (full logs).

Action items

  1. bauzas to send an email notifying the meeting cancellation


Action items, by person

  1. bauzas
    1. bauzas to send an email notifying the meeting cancellation


People present (lines said)

  1. bauzas (130)
  2. elodilles (12)
  3. opendevmeet (8)
  4. auniyal__ (8)
  5. sean-k-mooney (5)
  6. gibi (4)
  7. gmann (3)
  8. Uggla (2)
  9. dansmith (2)
  10. artom_ (1)


Generated by MeetBot 0.1.4.