#openstack-nova: nova

Meeting started by bauzas at 16:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:37)

  1. Bugs (stuck/critical) (bauzas, 16:03:08)
    1. No Critical bug (bauzas, 16:03:13)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 22 new untriaged bugs (+5 since the last meeting) (bauzas, 16:03:18)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:32)
    4. bug baton is being passed to bauzas (bauzas, 16:04:37)

  2. Gate status (bauzas, 16:06:05)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:10)
    2. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:06:14)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:08:40)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:09:21)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:09:28)

  3. Release Planning (bauzas, 16:11:16)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:11:22)
    2. https://review.opendev.org/c/openstack/releases/+/877094 Proposed deadlines for Bobcat (bauzas, 16:11:28)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_2b8/877094/3/check/openstack-tox-docs/2b8febf/docs/bobcat/schedule.html Generated HTML for proposed deadlines (bauzas, 16:11:54)
    4. Nova contributors should review this change before tomorrow 1600UTC. (bauzas, 16:12:16)
    5. Bobcat-1 is in 5 weeks. (bauzas, 16:19:41)

  4. vPTG feedback (bauzas, 16:20:15)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-April/033124.html (bauzas, 16:20:22)

  5. Review priorities (bauzas, 16:21:41)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:21:50)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:21:55)

  6. Stable Branches (bauzas, 16:22:10)
    1. https://review.opendev.org/c/openstack/releases/+/878860 Xena stable branche EM proposal (bauzas, 16:22:33)
    2. https://review.opendev.org/q/project:openstack/nova+branch:stable/xena+is:open (bauzas, 16:23:21)
    3. https://etherpad.opendev.org/p/nova-stable-xena-em Tracking etherpad for Xena (bauzas, 16:30:29)
    4. please tell the nova community which patches you want to have to be released before next week by pinging bauzas on IRC (bauzas, 16:31:05)
    5. stable gates seem to be OK - though it's hard to merge patches due to intermittent failures (elodilles, 16:31:53)
    6. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:31:58)

  7. Open discussion (bauzas, 16:33:42)
    1. AGREED: gibi to work on a new tox target that would run unittests with a pinned min version of reqs.txt, with a periodic job testing it weekly (bauzas, 16:47:12)


Meeting ended at 16:51:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (144)
  2. gibi (28)
  3. elodilles (19)
  4. dansmith (14)
  5. gmann (14)
  6. sean-k-mooney (12)
  7. auniyal (7)
  8. opendevmeet (3)
  9. TheJulia (2)
  10. opendevreview (2)
  11. Uggla (1)


Generated by MeetBot 0.1.4.