#openstack-nova: nova

Meeting started by bauzas at 16:01:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:55)

  1. Bugs (stuck/critical) (bauzas, 16:04:48)
    1. No Critical bug (bauzas, 16:04:52)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 15 new untriaged bugs (+0 since the last meeting) (bauzas, 16:04:57)
    3. bug baton is being passed to auniyal (bauzas, 16:07:28)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:07:41)

  2. Gate status (bauzas, 16:08:07)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:08:13)
    2. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:08:19)
    3. https://review.opendev.org/c/openstack/devstack/+/881437?usp=email Cirros is now bumped to 0.6.1 (bauzas, 16:12:54)
    4. https://bugs.launchpad.net/neutron/+bug/2015065/comments/8 feels like an eventlet issue (gibi, 16:15:40)
    5. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:18:05)
    6. https://zuul.openstack.org/build/23afe450b9cc457bb094563b3f45aafd (bauzas, 16:19:02)
    7. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:23:26)
    8. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:23:30)

  3. Release Planning (bauzas, 16:23:40)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:23:43)
    2. Nova deadlines are set in the above schedule (bauzas, 16:23:47)
    3. Nova spec review day in two weeks (bauzas, 16:23:58)

  4. pPTG Planning (bauzas, 16:26:15)
    1. https://ptg.opendev.org/ptg.html Should we book some table for the PTGĀ ? (bauzas, 16:27:08)
    2. ACTION: bauzas to prepare a PTG etherpad for calling about topics and attendace (bauzas, 16:30:54)

  5. Review priorities (bauzas, 16:31:21)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:31:26)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:31:30)

  6. Stable Branches (bauzas, 16:32:06)
    1. stable nova release patches merged on Wednesday: 2023.1 Antelope (27.1.0), Zed (26.2.0), Yoga (25.2.0) (elodilles, 16:32:16)
    2. stable/wallaby is unblocked as gmann's nova-ceph-multistore job fix has merged (thanks!) -- https://review.opendev.org/871920 (elodilles, 16:32:38)
    3. stable/train is blocked by failing openstacksdk-functional-devstack job (elodilles, 16:33:36)
    4. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:34:53)
    5. https://docs.openstack.org/project-team-guide/stable-branches.html#extended-maintenance (bauzas, 16:51:31)
    6. ACTION: bauzas to send an email to -discuss to gauge the freakiness of EOLing stable/train now (bauzas, 16:53:57)

  7. Open Discussion (bauzas, 16:54:54)


Meeting ended at 16:57:03 UTC (full logs).

Action items

  1. bauzas to prepare a PTG etherpad for calling about topics and attendace
  2. bauzas to send an email to -discuss to gauge the freakiness of EOLing stable/train now


Action items, by person

  1. bauzas
    1. bauzas to prepare a PTG etherpad for calling about topics and attendace
    2. bauzas to send an email to -discuss to gauge the freakiness of EOLing stable/train now


People present (lines said)

  1. bauzas (131)
  2. elodilles (24)
  3. dansmith (22)
  4. gibi (16)
  5. sean-k-mooney (16)
  6. opendevreview (5)
  7. opendevmeet (4)
  8. auniyal_ (2)
  9. Uggla_ (1)


Generated by MeetBot 0.1.4.