#openstack-nova: nova

Meeting started by bauzas at 16:01:36 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:01:49)
    1. No Critical bug (bauzas, 16:01:56)
    2. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:02:18)
    3. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 27 new untriaged bugs (+9 since the last meeting) (bauzas, 16:03:11)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:00)
    5. bug baton is being passed to bauzas (bauzas, 16:05:18)

  2. Gate status (bauzas, 16:06:19)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:24)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2023-June/034176.html Hold your rechecks ! (bauzas, 16:06:57)
    3. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:07:50)
    4. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:10:13)
    5. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:10:23)
    6. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:10:28)

  3. Release Planning (bauzas, 16:10:35)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:10:41)
    2. Nova deadlines are set in the above schedule (bauzas, 16:10:48)
    3. Nova spec review day next Tuesday (June 27th) (bauzas, 16:10:53)
    4. ACTION: bauzas to notify the ML about the spec review day (bauzas, 16:11:05)
    5. https://releases.openstack.org/bobcat/schedule.html#b-nova-spec-freeze Nova Spec Freeze on July 6th ! (bauzas, 16:11:19)

  4. Forum/PTG feedback (bauzas, 16:15:03)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-June/034152.html (bauzas, 16:15:10)

  5. Review priorities (bauzas, 16:18:16)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:18:24)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:18:29)

  6. Stable Branches (bauzas, 16:18:34)
    1. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (bauzas, 16:20:44)
    2. train-eol patch proposed https://review.opendev.org/c/openstack/releases/+/885365 (bauzas, 16:20:56)

  7. Open discussion (bauzas, 16:23:17)


Meeting ended at 16:26:15 UTC (full logs).

Action items

  1. bauzas to notify the ML about the spec review day


Action items, by person

  1. bauzas
    1. bauzas to notify the ML about the spec review day


People present (lines said)

  1. bauzas (73)
  2. gibi (5)
  3. opendevmeet (3)
  4. gmann (1)


Generated by MeetBot 0.1.4.