#openstack-nova: nova

Meeting started by bauzas at 16:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:46)

  1. Bugs (stuck/critical) (bauzas, 16:02:20)
    1. One Critical bug (bauzas, 16:02:24)
    2. https://bugs.launchpad.net/nova/+bug/2025813 (bauzas, 16:02:28)
    3. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 35 new untriaged bugs (+1 since the last meeting) (bauzas, 16:06:33)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:06:37)

  2. Gate status (bauzas, 16:07:08)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:07:12)
    2. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:07:16)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:08:41)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:08:55)

  3. Release Planning (bauzas, 16:09:25)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:09:29)
    2. Nova deadlines are set in the above schedule (bauzas, 16:09:32)
    3. https://blueprints.launchpad.net/nova/bobcat (bauzas, 16:10:14)
    4. ACTION: bauzas to create an blueprints etherpad for next week (bauzas, 16:12:24)
    5. as a reminder, Feature Freeze is Aug 31. (bauzas, 16:13:05)

  4. Review priorities (bauzas, 16:19:02)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:19:08)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:19:12)

  5. Stable Branches (bauzas, 16:19:17)
    1. stable gates should be OK from stable/xena to stable/train (elodilles, 16:19:45)
    2. stable gate of stable/2023.1 -> stable/yoga mostly broken due to nova-lvm (https://bugs.launchpad.net/nova/+bug/2025813) + nova-ceph-multistore job issue (elodilles, 16:19:56)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:20:03)
    4. train-eol patch proposed https://review.opendev.org/c/openstack/releases/+/885365 (bauzas, 16:21:08)
    5. Please review these backport patches of stable 2023.1, zed and yoga for next minor release (auniyal, 16:23:39)
    6. most of these already have one +2. (auniyal, 16:23:48)
    7. https://etherpad.opendev.org/p/release-liaison-PatchesToReview (auniyal, 16:24:19)

  6. Open discussion (bauzas, 16:30:57)


Meeting ended at 16:35:28 UTC (full logs).

Action items

  1. bauzas to create an blueprints etherpad for next week


Action items, by person

  1. bauzas
    1. bauzas to create an blueprints etherpad for next week


People present (lines said)

  1. bauzas (107)
  2. sean-k-mooney (26)
  3. elodilles (20)
  4. gibi (7)
  5. auniyal (6)
  6. opendevmeet (4)
  7. gmann (2)
  8. dansmith (1)


Generated by MeetBot 0.1.4.