#openstack-nova: nova

Meeting started by bauzas at 16:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:08)

  1. Bugs (stuck/critical) (bauzas, 16:01:50)
    1. No Critical bug (bauzas, 16:02:04)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 44 new untriaged bugs (-1 since the last meeting) (bauzas, 16:02:04)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:04)
    4. bug baton is gibi (bauzas, 16:04:39)

  2. Gate status (bauzas, 16:04:47)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:52)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:04:56)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:05:02)

  3. Release Planning (bauzas, 16:06:38)
    1. https://releases.openstack.org/caracal/schedule.html (bauzas, 16:06:45)
    2. Nova deadlines aren't set yet until we agree on them at the PTG (bauzas, 16:07:03)
    3. Bobcat GA planned tomorrow (bauzas, 16:07:11)
    4. Specs can be reproposed for 2024.1 Caracal timeframe (bauzas, 16:07:40)
    5. Caracal-1 milestone in 6 weeks (bauzas, 16:08:35)

  4. Caracal vPTG planning (bauzas, 16:14:16)
    1. Sessions will be held virtually October 23-27 (bauzas, 16:14:23)
    2. Register yourselves on https://ptg2023.openinfra.dev/ even if the event is free (bauzas, 16:14:30)
    3. https://etherpad.opendev.org/p/nova-caracal-ptg PTG etherpad (bauzas, 16:14:55)
    4. add your own topics into the above etherpad if you want them to be discussed at the PTG (bauzas, 16:15:01)

  5. Review priorities (bauzas, 16:16:49)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:16:56)
    2. As a reminder, people eager to review changes can +1 to indicate their interest, +2 for asking cores to also review (bauzas, 16:17:00)
    3. ACTION: bauzas to propose a Gerrit dashboard for review priorities (bauzas, 16:18:06)

  6. Stable Branches (bauzas, 16:18:20)
    1. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:19:06)
    2. request to review https://review.opendev.org/q/topic:bug%252F1996732 (auniyal, 16:19:51)
    3. https://github.com/openstack/governance/blob/master/resolutions/20230724-unmaintained-branches.rst#transition (sean-k-mooney, 16:29:03)

  7. Open discussion (bauzas, 16:36:45)


Meeting ended at 16:37:29 UTC (full logs).

Action items

  1. bauzas to propose a Gerrit dashboard for review priorities


Action items, by person

  1. bauzas
    1. bauzas to propose a Gerrit dashboard for review priorities


People present (lines said)

  1. bauzas (109)
  2. sean-k-mooney (39)
  3. elodilles (18)
  4. auniyal (9)
  5. dansmith (6)
  6. opendevmeet (3)
  7. gibi (3)
  8. opendevreview (1)
  9. Uggla (1)
  10. JayF (1)


Generated by MeetBot 0.1.4.