#openstack-nova: nova

Meeting started by bauzas at 16:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:24)

  1. Bugs (stuck/critical) (bauzas, 16:02:09)
    1. No Critical bug (bauzas, 16:02:17)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 46 new untriaged bugs (+2 since the last meeting) (bauzas, 16:02:23)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:38)
    4. bug baton is melwitt (bauzas, 16:08:24)
    5. https://bugs.launchpad.net/nova/+bug/2026345 failed for nova few times. (bauzas, 16:08:29)

  2. Gate status (bauzas, 16:09:46)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:10:24)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:10:31)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:11:01)

  3. Release Planning (bauzas, 16:12:24)
    1. https://releases.openstack.org/caracal/schedule.html (bauzas, 16:12:29)
    2. Nova deadlines are not yet defined and will be once the PTG happens (bauzas, 16:12:34)
    3. Caracal-1 milestone in 5 weeks (bauzas, 16:12:37)

  4. Caracal vPTG planning (bauzas, 16:13:37)
    1. Sessions will be held virtually October 23-27 (bauzas, 16:13:40)
    2. Register yourselves on https://ptg2023.openinfra.dev/ even if the event is free (bauzas, 16:13:44)
    3. https://etherpad.opendev.org/p/nova-caracal-ptg PTG etherpad (bauzas, 16:13:47)
    4. add your own topics into the above etherpad if you want them to be discussed at the PTG (bauzas, 16:13:51)

  5. Review priorities (bauzas, 16:14:27)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:14:35)
    2. As a reminder, people eager to review changes can +1 to indicate their interest, +2 for asking cores to also review (bauzas, 16:14:38)
    3. ACTION: bauzas to propose a Gerrit dash (bauzas, 16:15:08)

  6. Stable Branches (bauzas, 16:15:15)
    1. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:15:48)

  7. Open discussion (bauzas, 16:19:19)
    1. https://docs.openstack.org/nova/latest/admin/aggregates.html#tenant-isolation-with-placement (sean-k-mooney, 16:28:41)
    2. AGREED: defer this agreement to the next PTG (bauzas, 16:34:31)
    3. https://specs.openstack.org/openstack/nova-specs/specs/rocky/implemented/placement-req-filter.html#proposed-change (sean-k-mooney, 16:36:07)


Meeting ended at 16:40:04 UTC (full logs).

Action items

  1. bauzas to propose a Gerrit dash


Action items, by person

  1. bauzas
    1. bauzas to propose a Gerrit dash


People present (lines said)

  1. bauzas (75)
  2. sean-k-mooney (31)
  3. dansmith (9)
  4. elodilles (7)
  5. opendevmeet (3)
  6. gibi (2)
  7. han-guangyu (1)
  8. gmann (1)
  9. Uggla (1)


Generated by MeetBot 0.1.4.