#openstack-nova: nova

Meeting started by bauzas at 16:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:31)

  1. Bugs (stuck/critical) (bauzas, 16:03:02)
    1. No Critical bug (bauzas, 16:03:04)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 47 new untriaged bugs (+1 since the last meeting) (bauzas, 16:03:09)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:15)

  2. Gate status (bauzas, 16:06:52)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:59)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:12:44)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:13:10)

  3. Release Planning (bauzas, 16:13:58)
    1. https://releases.openstack.org/caracal/schedule.html (bauzas, 16:14:03)
    2. Nova deadlines are not yet defined and will be once the PTG happens (bauzas, 16:14:07)
    3. Caracal-1 milestone in 4 weeks (bauzas, 16:14:12)

  4. Caracal vPTG planning (bauzas, 16:15:15)
    1. Sessions will be held virtually October 23-27 (bauzas, 16:15:19)
    2. Register yourselves on https://ptg2023.openinfra.dev/ even if the event is free (bauzas, 16:17:51)
    3. https://etherpad.opendev.org/p/nova-caracal-ptg PTG etherpad (bauzas, 16:18:04)
    4. add your own topics into the above etherpad if you want them to be discussed at the PTG (bauzas, 16:18:28)
    5. AGREED: next Nova weekly meeting on Oct 24 is CANCELLED, go join the PTG instead, you'll have fun (bauzas, 16:21:35)
    6. ACTION: bauzas to set up some operator hour, preferably Tuesday around 4pm UTC (bauzas, 16:25:53)

  5. Review priorities (bauzas, 16:26:09)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:26:14)
    2. As a reminder, people eager to review changes can +1 to indicate their interest, +2 for asking cores to also review (bauzas, 16:26:19)

  6. Stable Branches (bauzas, 16:26:53)
    1. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:29:21)

  7. Open discussion (bauzas, 16:34:20)


Meeting ended at 16:35:22 UTC (full logs).

Action items

  1. bauzas to set up some operator hour, preferably Tuesday around 4pm UTC


Action items, by person

  1. bauzas
    1. bauzas to set up some operator hour, preferably Tuesday around 4pm UTC


People present (lines said)

  1. bauzas (98)
  2. elodilles (21)
  3. sean-k-mooney (12)
  4. dansmith (11)
  5. artom (5)
  6. opendevmeet (4)
  7. auniyal (2)
  8. Uggla (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.