#openstack-nova: nova

Meeting started by bauzas at 16:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:07)

  1. Bugs (stuck/critical) (bauzas, 16:02:26)
    1. No Critical bug (bauzas, 16:02:30)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 32 new untriaged bugs (+0 since the last meeting) (bauzas, 16:02:34)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:37)
    4. bug baton may be auniyal (bauzas, 16:05:42)

  2. Gate status (bauzas, 16:05:48)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:53)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:05:57)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:06:06)

  3. Release Planning (bauzas, 16:09:36)
    1. https://releases.openstack.org/caracal/schedule.html (bauzas, 16:09:40)
    2. Nova deadlines will be proposed in the schedule above (bauzas, 16:09:44)
    3. Caracal-1 milestone this week (bauzas, 16:09:54)
    4. ACTION: bauzas to propose caracal-1 tag for nova and placement (bauzas, 16:17:57)
    5. https://review.opendev.org/q/topic:bp%252Flibvirt-migrate-with-hostname-instead-of-ip (gibi, 16:20:27)
    6. AGREED: Tomorrow (Nov 15) will be implementation review day (bauzas, 16:20:40)
    7. ACTION: bauzas to create an etherpad for tracking features and bugs like we agreed at PTG, so it would be used tomorrow (bauzas, 16:21:21)
    8. ACTION: bauzas to notify by email about both the implementation review day and the etherpad to use (bauzas, 16:22:07)

  4. Review priorities (bauzas, 16:23:22)
    1. ACTION: bauzas need to create the etherpad he just said above (bauzas, 16:23:32)

  5. Stable Branches (bauzas, 16:23:41)
    1. stable gates don't seem blocked (elodilles, 16:24:02)
    2. stable release patches still open for review: https://review.opendev.org/q/project:openstack/releases+is:open+intopic:nova (elodilles, 16:24:41)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:29:04)

  6. open discussion (bauzas, 16:30:19)
    1. https://review.opendev.org/c/openstack/nova/+/876075/27/nova/scheduler/request_filter.py#275 here for instance (dvo-plv, 16:37:45)
    2. https://review.opendev.org/c/openstack/nova/+/876075/27/nova/virt/libvirt/driver.py#12429 here for node (dvo-plv, 16:38:08)
    3. https://blueprints.launchpad.net/nova/+spec/remove-hyperv-driver and https://blueprints.launchpad.net/nova/+spec/remove-vmware-support (sean-k-mooney, 16:41:42)
    4. AGREED: https://blueprints.launchpad.net/nova/+spec/remove-hyperv-driver to be accepted as a specless bp (bauzas, 16:46:52)
    5. AGREED: https://blueprints.launchpad.net/nova/+spec/remove-vmware-support to be accepted as a specless BP (bauzas, 16:48:50)


Meeting ended at 16:49:45 UTC (full logs).

Action items

  1. bauzas to propose caracal-1 tag for nova and placement
  2. bauzas to create an etherpad for tracking features and bugs like we agreed at PTG, so it would be used tomorrow
  3. bauzas to notify by email about both the implementation review day and the etherpad to use
  4. bauzas need to create the etherpad he just said above


Action items, by person

  1. bauzas
    1. bauzas to propose caracal-1 tag for nova and placement
    2. bauzas to create an etherpad for tracking features and bugs like we agreed at PTG, so it would be used tomorrow
    3. bauzas to notify by email about both the implementation review day and the etherpad to use
    4. bauzas need to create the etherpad he just said above


People present (lines said)

  1. bauzas (119)
  2. elodilles (36)
  3. sean-k-mooney (26)
  4. dvo-plv (12)
  5. dansmith (8)
  6. tkajinam (6)
  7. gibi (5)
  8. opendevmeet (4)


Generated by MeetBot 0.1.4.