#openstack-nova: nova

Meeting started by bauzas at 16:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:27)

  1. Bugs (stuck/critical) (bauzas, 16:02:20)
    1. No Critical bug (bauzas, 16:02:24)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 38 new untriaged bugs (+0 since the last meeting) (bauzas, 16:02:32)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:36)
    4. bug baton is gibi (bauzas, 16:02:41)

  2. Gate status (bauzas, 16:02:50)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:02:54)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:02:57)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:03:07)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:03:21)

  3. Release Planning (bauzas, 16:03:33)
    1. https://releases.openstack.org/caracal/schedule.html#nova (bauzas, 16:03:38)
    2. Caracal-2 (and spec freeze) milestone in 5 weeks (bauzas, 16:03:42)
    3. Spec review day tomorrow (bauzas, 16:04:17)
    4. ACTION: bauzas to send an email accordingly (bauzas, 16:04:27)

  4. Review priorities (bauzas, 16:05:28)
    1. https://etherpad.opendev.org/p/nova-caracal-status (bauzas, 16:05:32)

  5. Stable Branches (bauzas, 16:06:19)
    1. stable gates don't seem blocked (bauzas, 16:06:50)
    2. stable release patches still open for review: https://review.opendev.org/q/project:openstack/releases+is:open+intopic:nova (bauzas, 16:06:55)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (bauzas, 16:07:08)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:07:53)
    1. A productive 768GB host reserved for CI and "outer" hypervisor has been being installed. Test VMs are going to be nested. Main challenge: Network setup for nested hypervisor, testing in lab environment. (bauzas, 16:08:04)

  7. Open discussion (bauzas, 16:08:38)
    1. https://blueprints.launchpad.net/nova/+spec/persistent-mdevs (bauzas, 16:08:53)


Meeting ended at 16:15:31 UTC (full logs).

Action items

  1. bauzas to send an email accordingly


Action items, by person

  1. bauzas
    1. bauzas to send an email accordingly


People present (lines said)

  1. bauzas (70)
  2. opendevmeet (3)
  3. JayF (3)
  4. gibi (2)
  5. Uggla (1)


Generated by MeetBot 0.1.4.