#openstack-nova: nova

Meeting started by bauzas at 16:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:21)

  1. Bugs (stuck/critical) (bauzas, 16:03:38)
    1. No Critical bug (bauzas, 16:03:44)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 44 new untriaged bugs (+3 since the last meeting) (bauzas, 16:03:55)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:07)

  2. Gate status (bauzas, 16:05:39)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:46)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:05:52)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:06:51)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:07:00)

  3. Release Planning (bauzas, 16:08:03)
    1. https://releases.openstack.org/caracal/schedule.html#nova (bauzas, 16:08:09)
    2. Caracal-2 (and spec freeze) milestone in 3 weeks (bauzas, 16:08:15)

  4. Review priorities (bauzas, 16:11:35)
    1. https://etherpad.opendev.org/p/nova-caracal-status (bauzas, 16:12:23)

  5. Stable Branches (bauzas, 16:14:07)
    1. stable gates don't seem blocked (elodilles, 16:14:32)
    2. nova stable releases are out: 2023.2 Bobcat (28.0.1), 2023.1 Antelope (27.2.0), Yoga (25.3.0) (elodilles, 16:14:59)
    3. Zed stable release is not yet approved: https://review.opendev.org/899604 (elodilles, 16:15:15)
    4. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:15:28)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:24:19)
    1. Script installs functional devstack, starting from a blank vm snapshot in ca. 500s (fwiesel, 16:24:28)
    2. Need to lock down network before hooking up CI (ETA: Roughly Mid-January due to holidays) (fwiesel, 16:25:04)
    3. Next update on 9th January (fwiesel, 16:31:56)

  7. Open discussion (bauzas, 16:32:18)
    1. AGREED: Next two nova meetings (Dec 26 and Jan 2) will be SKIPPED. Next meeting will be Jan 9 (bauzas, 16:34:42)
    2. ACTION: bauzas to communicate this over ML (bauzas, 16:34:55)
    3. https://blueprints.launchpad.net/nova/+spec/ironic-guest-metadata (bauzas, 16:35:28)
    4. AGREED: https://blueprints.launchpad.net/nova/+spec/ironic-guest-metadata to be approved as a specless blueprint for 2024.1 timeframe (bauzas, 16:43:07)


Meeting ended at 16:45:50 UTC (full logs).

Action items

  1. bauzas to communicate this over ML


Action items, by person

  1. bauzas
    1. bauzas to communicate this over ML


People present (lines said)

  1. bauzas (115)
  2. elodilles (22)
  3. sean-k-mooney (19)
  4. JayF (15)
  5. fwiesel (12)
  6. opendevreview (5)
  7. gibi (4)
  8. opendevmeet (3)
  9. grandchild (1)
  10. Uggla (1)


Generated by MeetBot 0.1.4.