#openstack-nova: nova

Meeting started by bauzas at 16:00:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:02:11)

  1. Bugs (stuck/critical) (bauzas, 16:02:23)
    1. No Critical bug (bauzas, 16:02:33)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 65 new untriaged bugs (+2 since the last meeting) (bauzas, 16:02:48)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:53)
    4. bug baton is bauzas (bauzas, 16:04:33)

  2. Gate status (bauzas, 16:05:17)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:49)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:05:52)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:05:58)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:06:02)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:06:22)

  3. Release Planning (bauzas, 16:07:10)
    1. https://releases.openstack.org/caracal/schedule.html#nova (bauzas, 16:07:14)
    2. Caracal GA planned next week (bauzas, 16:07:33)
    3. https://etherpad.opendev.org/p/nova-dalmatian-status (bauzas, 16:08:02)

  4. vPTG Planning (bauzas, 16:08:34)
    1. The vPTG will be held on Apr 8-12 (bauzas, 16:08:40)
    2. Nova sessions between Tues-Fri 1pm-5pm UTC (bauzas, 16:08:44)
    3. https://etherpad.opendev.org/p/nova-dalmatian-ptg add your own PTG topics in that etherpad (bauzas, 16:08:48)
    4. Don't forget to register yourselves on http://ptg2023.openinfra.dev/ (bauzas, 16:08:52)

  5. Review priorities (bauzas, 16:09:03)
    1. https://etherpad.opendev.org/p/nova-dalmatian-status (bauzas, 16:09:18)

  6. Stable Branches (bauzas, 16:09:23)
    1. stable/202*.* branches' gates seem to be OK, but nova-ceph-multistore is constantly failing (?) on stable/zed (elodilles, 16:10:03)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:10:10)

  7. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:10:29)
  8. Open discussion (bauzas, 16:11:01)
    1. AGREED: https://blueprints.launchpad.net/nova/+spec/aggregatemultitenancyisolation-to-support-unlimited-tenant accepted as a specless blueprint (bauzas, 16:13:24)


Meeting ended at 16:14:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (59)
  2. elodilles (7)
  3. opendevmeet (3)
  4. dansmith (3)
  5. Uggla (2)
  6. grandchild (2)
  7. sean-k-mooney (2)
  8. auniyal (1)


Generated by MeetBot 0.1.4.