#openstack-nova: nova

Meeting started by bauzas at 16:01:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:02:58)

  1. Bugs (stuck/critical) (bauzas, 16:03:07)
    1. No Critical bug (bauzas, 16:03:11)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:16)

  2. Gate status (bauzas, 16:04:03)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:07)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:04:10)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:04:15)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:04:20)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:04:25)

  3. Release Planning (bauzas, 16:12:03)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:12:08)
    2. https://review.opendev.org/c/openstack/releases/+/918422 nova specific schedule is proposed (bauzas, 16:12:13)
    3. Dalmatian-1 this week (bauzas, 16:12:51)
    4. Spec review day is today (bauzas, 16:12:56)

  4. Review priorities (bauzas, 16:13:49)
    1. https://etherpad.opendev.org/p/nova-dalmatian-status (bauzas, 16:13:53)

  5. Stable Branches (bauzas, 16:15:52)
    1. all stable gates are OK (stable/2024.1, stable/2023.2, stable/2023.1) as grenade jobs are fixed and passing (elodilles, 16:16:09)
    2. stable nova versions released: nova 28.1.0 (2023.2 Bobcat), nova 27.3.0 (2023.1 Antelope) (elodilles, 16:16:31)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:16:49)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:19:21)
    1. Sync script in place. CI working through the backlog. (fwiesel, 16:20:06)

  7. Open discussion (bauzas, 16:22:07)
    1. AGREED: next nova meeting on May 21 is CANCELLED (bauzas, 16:24:48)
    2. ACTION: bauzas to communicate about the cancellation (bauzas, 16:25:02)
    3. AGREED: https://blueprints.launchpad.net/nova/+spec/ironic-guest-metadata reapproved as specless for Dalmatian (bauzas, 16:27:50)
    4. https://blueprints.launchpad.net/nova/+spec/eventlet-removal-part-1 (sean-k-mooney, 16:28:20)
    5. AGREED: https://blueprints.launchpad.net/nova/+spec/eventlet-removal-part-1 accepted as specless blueprint as agreed during the PTG (bauzas, 16:30:44)


Meeting ended at 16:39:38 UTC (full logs).

Action items

  1. bauzas to communicate about the cancellation


Action items, by person

  1. bauzas
    1. bauzas to communicate about the cancellation


People present (lines said)

  1. bauzas (79)
  2. sean-k-mooney (28)
  3. andrewbonney (8)
  4. elodilles (7)
  5. fwiesel (6)
  6. dansmith (5)
  7. JayF (5)
  8. opendevmeet (3)
  9. tkajinam (2)
  10. gibi (2)
  11. Uggla_ (1)
  12. opendevreview (1)


Generated by MeetBot 0.1.4.