#openstack-nova: nova

Meeting started by bauzas at 16:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:35)

  1. Bugs (stuck/critical) (bauzas, 16:02:05)
    1. No Critical bug (bauzas, 16:02:10)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:15)

  2. Gate status (bauzas, 16:03:19)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:03:25)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:03:30)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:03:36)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:07:27)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:07:31)

  3. Release Planning (bauzas, 16:07:36)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:07:40)
    2. Dalmatian-2 in 3 weeks (bauzas, 16:07:45)
    3. we'll have a spec review day on July 3rd (bauzas, 16:08:25)
    4. ACTION: bauzas to tell this in the mailing-list (bauzas, 16:08:55)

  4. Review priorities (bauzas, 16:15:49)
    1. https://etherpad.opendev.org/p/nova-dalmatian-status (bauzas, 16:15:55)

  5. Stable Branches (bauzas, 16:17:04)
    1. stable gates should be OK (elodilles, 16:17:24)
    2. nova 29.0.2 released for 2024.1 Caracal stable series (elodilles, 16:17:37)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:17:57)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:20:15)
    1. Fixed bug in resolving the right branch in case of renaming from "stable/" to "unsupported/" (fwiesel, 16:20:28)

  7. Open discussion (bauzas, 16:24:08)


Meeting ended at 16:40:52 UTC (full logs).

Action items

  1. bauzas to tell this in the mailing-list


Action items, by person

  1. bauzas
    1. bauzas to tell this in the mailing-list


People present (lines said)

  1. bauzas (69)
  2. fwiesel (13)
  3. sean-k-mooney (11)
  4. elodilles (8)
  5. dansmith (4)
  6. opendevmeet (3)
  7. gibi (1)
  8. auniyal (1)


Generated by MeetBot 0.1.4.