#openstack-nova: nova

Meeting started by bauzas at 16:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:21)

  1. Bugs (stuck/critical) (bauzas, 16:02:42)
    1. No Critical bug (bauzas, 16:02:49)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:59)

  2. Gate status (bauzas, 16:06:15)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:22)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:06:28)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:06:34)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:06:49)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:06:56)
    6. https://review.opendev.org/c/openstack/devstack/+/924094 is the patch in question (sean-k-mooney, 16:10:10)

  3. Release Planning (bauzas, 16:15:48)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:15:55)
    2. Dalmatian-3 in 6 weeks (bauzas, 16:16:00)
    3. Spec approval freeze planned on Thursday (bauzas, 16:16:05)

  4. Review priorities (bauzas, 16:20:18)
    1. https://etherpad.opendev.org/p/nova-dalmatian-status (bauzas, 16:20:24)
    2. ACTION: bauzas to update the above etherpad and Launchpad by tomorrow morning (bauzas, 16:20:45)

  5. Stable Branches (bauzas, 16:21:17)
    1. stable gates should be in OK state (elodilles, 16:21:27)
    2. nova stable versions were released a week ago: 29.1.0 (2024.1 Caracal), 28.2.0 (2023.2 Bobcat), 27.4.0 (Antelope) (elodilles, 16:21:30)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:26:36)
    1. No updates (fwiesel, 16:26:43)

  7. Open discussion (bauzas, 16:26:55)


Meeting ended at 16:41:23 UTC (full logs).

Action items

  1. bauzas to update the above etherpad and Launchpad by tomorrow morning


Action items, by person

  1. bauzas
    1. bauzas to update the above etherpad and Launchpad by tomorrow morning


People present (lines said)

  1. bauzas (74)
  2. sean-k-mooney (33)
  3. tkajinam (13)
  4. elodilles (10)
  5. opendevmeet (3)
  6. fwiesel (3)
  7. gibi (2)
  8. auniyal (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.