#openstack-nova: nova

Meeting started by bauzas at 16:01:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:03:56)

  1. Bugs (stuck/critical) (bauzas, 16:04:05)
    1. No Critical bug (bauzas, 16:04:12)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:26)

  2. Gate status (bauzas, 16:06:43)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:49)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:06:54)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:07:01)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:07:33)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:07:38)

  3. Release Planning (bauzas, 16:08:52)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:08:57)
    2. Dalmatian-3 in 1 week (bauzas, 16:09:04)
    3. non-client library freeze happened last week (bauzas, 16:09:10)
    4. client library freeze this week (bauzas, 16:09:15)
    5. https://github.com/openstack/python-novaclient/blob/master/setup.cfg#L22-L24 (bauzas, 16:13:31)

  4. Review priorities (bauzas, 16:23:55)
    1. https://etherpad.opendev.org/p/nova-dalmatian-status (bauzas, 16:24:01)

  5. Stable Branches (bauzas, 16:25:11)
    1. stable/202*.* gates seem to be OK (elodilles, 16:25:28)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:27:12)
    1. Fixed regression in neutron driver used in CI. (fwiesel, 16:27:14)
    2. https://review.opendev.org/c/openstack/nova/+/910627 (sean-k-mooney, 16:29:09)

  7. Open discussion (bauzas, 16:35:41)
    1. Sep 3 meeting is CANCELLED (bauzas, 16:38:37)
    2. ACTION: bauzas to notify by email (bauzas, 16:38:45)


Meeting ended at 16:43:44 UTC (full logs).

Action items

  1. bauzas to notify by email


Action items, by person

  1. bauzas
    1. bauzas to notify by email


People present (lines said)

  1. bauzas (117)
  2. sean-k-mooney (47)
  3. dansmith (12)
  4. fwiesel (7)
  5. elodilles (5)
  6. gibi (4)
  7. opendevmeet (3)
  8. auniyal (1)


Generated by MeetBot 0.1.4.